<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Julie Buntjer" />
<meta property="news_keywords" content="News,Nobles County, Budget, tax levy, annual salaries" />
<meta property="description" content="WORTHINGTON — In its final meeting of 2016, the Nobles County Board of Commissioners took care of a lot of housekeeping matters, including a vote on the 2017..." />
<meta property="keywords" content="News,Nobles County, Budget, tax levy, annual salaries" />
<meta property="article:publisher" content="https://www.facebook.com/dailyglobe" />
<meta property="article:published_time" content="2016-12-20T20:47:00-06:00" />
<meta property="article:modified_time" content="2016-12-20T20:47:00-06:00" />
<meta property="twitter:url" content="http://www.dglobe.com/news/4183919-county-sets-budget-tax-levy-increase-298-percent" />
<meta property="article:tag" content="News,Nobles County, Budget, tax levy, annual salaries" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="WORTHINGTON — In its final meeting of 2016, the Nobles County Board of Commissioners took care of a lot of housekeeping matters, including a vote on the 2017 budget and levy.Remaining unchanged from a budget hearing earlier this month, commissioners set the 2017 budget at $34,393,328, and approved..." />
<meta property="fb:app_id" content="609347255798029" />
<meta property="twitter:image" content="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" />
<meta property="twitter:title" content="County sets budget; tax levy to increase 2.98 percent" />
<meta property="og:type" content="article" />
<meta property="og:description" content="WORTHINGTON — In its final meeting of 2016, the Nobles County Board of Commissioners took care of a lot of housekeeping matters, including a vote on the 2017 budget and levy.Remaining unchanged from a budget hearing earlier this month, commissioners set the 2017 budget at $34,393,328, and approved..." />
<meta property="og:url" content="http://www.dglobe.com/news/4183919-county-sets-budget-tax-levy-increase-298-percent" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="County sets budget; tax levy to increase 2.98 percent" />
<link rel="apple-touch-icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.dglobe.com/news/4183919-county-sets-budget-tax-levy-increase-298-percent?amp" />
<link rel="shortlink" href="/node/4183919" />
<link rel="canonical" href="/news/4183919-county-sets-budget-tax-levy-increase-298-percent" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>County sets budget; tax levy to increase 2.98 percent | Daily Globe</title>
    <link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global-no-mqs.css?oii1q8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-28', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 43.62335; var site_longitude = -95.59519999999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_752FeqKSN604umEFuGAnMRu2ta4ygs-_XDosotFQdgo.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oii1q8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oii1q8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DGlobe"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4183919 node-type-article domain-www-dglobe-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Daily Globe"><img src="http://www.dglobe.com/sites/all/themes/dglobe_theme/logo.png" alt="Daily Globe" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Daily Globe</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4183919-county-sets-budget-tax-levy-increase-298-percent" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime/4183923-new-evidence-presented-menjivar-melendez-drug-case'>New evidence presented in Menjivar-Melendez drug case</a></li><li><a href='/news/4183919-county-sets-budget-tax-levy-increase-298-percent'>County sets budget; tax levy to increase 2.98 percent</a></li><li><a href='/news/4183918-county-ditch-authority-manage-jd11-petition-improvement-jd12-also-discussed'>County Ditch Authority to manage JD11 petition for improvement; JD12 also discussed</a></li><li><a href='/news/business/4183914-fareway-manager-return-iowa-new-manager-come-owatonna-store'> Fareway manager to return to Iowa: New manager to come from Owatonna store</a></li><li><a href='/news/4183912-holiday-lighting-contest-winners-announced'>Holiday lighting contest winners announced</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/agriculture" target="_self">agriculture</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/politics" target="_self">politics</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/prep/4183345-girls-basketball-roundup-luverne-tops-redwood-valley'>Girls basketball roundup: Luverne tops Redwood Valley</a></li><li><a href='/sports/prep/4183343-boys-basketball-roundup-eagles-hand-adrian-its-first-loss'>Boys basketball roundup: Eagles hand Adrian its first loss</a></li><li><a href='/sports/prep/4183342-boys-basketball-roundup-eagles-hand-adrian-its-first-loss'>Boys basketball roundup: Eagles hand Adrian its first loss</a></li><li><a href='/sports/prep/4183213-wolter-jcc-boys-swc-girls-living-expectations-their-own'>Wolter: JCC boys, SWC girls living up to expectations -- their own</a></li><li><a href='/sports/whs/4182749-whs-girls-basketball-trojans-fall-sf-roosevelt-pentagon'>WHS girls basketball: Trojans fall to SF Roosevelt at Pentagon</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li><li><a href="/sports/minnesota-west" target="_self">minnesota west</a></li><li><a href="/sports/whs" target="_self">whs</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4183930-why-we-should-not-eliminate-electoral-college'>Why we should not eliminate the Electoral College</a></li><li><a href='/opinion/letters/4183929-wrhcf-year-review'>WRHCF Year in Review</a></li><li><a href='/opinion/columns/4183212-column-trump-needs-stop-celebrating-and-start-healing'>Column: Trump needs to stop celebrating and start healing</a></li><li><a href='/opinion/editorials/4183211-guest-editorial-creating-jobs-and-driving-innovation-rural-minnesota'>Guest editorial: Creating jobs and driving innovation in rural Minnesota</a></li><li><a href='/opinion/columns/4183209-column-parable-mother-emanuel'>Column: The parable of Mother Emanuel</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4070354-vicki-klessig-wilde'>Vicki Klessig Wilde</a></li><li><a href='/content/karl-remembered-service-community-church'>Karl remembered for service to community, church</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/religion/1501813-area-church-directory'>Area church directory</a></li><li><a href='/lifestyles/reminiscing/4183925-50-years-ago-lorain-township-becomes-regions-first-million-dollar'>50 years ago: Lorain Township becomes region’s first million-dollar township</a></li><li><a href='/lifestyles/4181803-wedding-nasers-walder'>Wedding: Nasers-Walder</a></li><li><a href='/lifestyles/4181808-engagement-clarke-volk'>Engagement: Clarke-Volk</a></li><li><a href='/lifestyles/4181788-legally-retired-kness-sell-his-practice-set-sail-retirement'>Legally retired: Kness to sell his practice, set sail for retirement</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/food" target="_self">food</a></li><li><a href="/lifestyles/health" target="_self">health</a></li><li><a href="/lifestyles/out-and-about" target="_self">out and about</a></li><li><a href="/lifestyles/people" target="_self">people</a></li><li><a href="/lifestyles/religion" target="_self">religion</a></li><li><a href="/lifestyles/reminiscing" target="_self">reminiscing</a></li><li><a href="/lifestyles/travel" target="_self">travel</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4183204-birth-savvy-scheidt'>Birth: Savvy Scheidt</a></li><li><a href='/milestones/anniversaries/4178487-dagel-50th-anniversary'>Dagel 50th anniversary</a></li><li><a href='/milestones/birthdays/4178497-henkels-100th-birthday'>Henkels 100th birthday</a></li><li><a href='/milestones/anniversaries/4178495-ridge-75th-anniversary'>Ridge 75th anniversary</a></li><li><a href='/milestones/weddings/4176885-newgard-johnson-wedding'>Newgard-Johnson wedding</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/data" target="_self">data</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/data/police/4183913-data-dec-21-2016'>Data: Dec. 21, 2016</a></li><li><a href='/data/police/4183203-data-dec-20-2016'>Data: Dec. 20, 2016</a></li><li><a href='/data/police/4182631-data-dec19-2016'>Data: Dec.19, 2016</a></li><li><a href='/data/police/4181946-data-dec-17-2016'>Data: Dec. 17, 2016</a></li><li><a href='/data/police/4181180-data-dec-16-2016'>Data: Dec. 16, 2016 </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/data/police" target="_self">police</a></li><li><a href="/data/courts" target="_self">courts</a></li><li><a href="/data/notices" target="_self">notices</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Worthington,Minnesota 56187"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;WORTHINGTON — In its final meeting of 2016, the Nobles County Board of Commissioners took care of a lot of housekeeping matters, including a vote on the 2017 budget and levy.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Remaining unchanged from a budget hearing earlier this month, commissioners set the 2017 budget at $34,393,328, and approved a levy of $13,189,914, representing a 2.98 percent increase over 2016.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Along with the budget, commissioners approved salaries and budgets for elected officials. In the county attorney’s office, the salary of the attorney will increase to $113,454, which includes a 2.5 percent Cost of Living Adjustment. The budget for the office was set at $586,969 with 85 to 90 percent of that comprised of salaries and benefits. The auditor-treasurer’s salary was set at $77,979, with a budget of $235,958 — a considerable decrease due to a non-election year. The salary for the county recorder was set at $75,494, with a department budget of $142,468, while the county sheriff’s salary was set at $107,689, with a 2017 budget of $3,177,457.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;As part of the salary discussions, commissioners approved a 2.5 percent cost of living adjustment for themselves, bringing their annual salary to $18,813. Per diems will remain the same at $100 per day. Marv Zylstra, in his final meeting as a county commissioner, abstained from the vote on commissioner salaries.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Commissioners also amended the county’s 2016 budget due to accounts that exceeded budget expenditures. Money will be transferred from reserves to cover the extra costs. Fund balances requiring additional money were Community Services, which had more than $300,000 in unanticipated and unbudgeted expenses to deal with placement for adult mental health treatment center commitments; and the county’s tax-forfeiture fund, which exceeded costs by $50,000. Additionally, there was an excess in the county’s reserve requirement and nearly $102,000 was returned to Lincoln-Pipestone Rural Water — also unanticipated when the 2016 budget was finalized.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;In other action Tuesday, the board:&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Approved renewal of a five-year contract between Nobles County and Schaap Sanitation for recycling services. Included in the contract is a projected 5 percent increase in recycling in Nobles County between Jan. 1, 2017 and Dec. 31, 2021. Rates for residents will not increase as a result of the contract renewal.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“We have one of the most successful recycling programs,” said Eric Joens, Schaap Sanitation’s district manager, of recycling rates in Nobles County. He said the business is currently working to develop a program to offer recycling of mattresses and other bulky items. Mattress recycling will provide a cost savings to residents, he noted.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Reappointed Valerie Ruesch to the role of county assessor for a four-year term.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Authorized a letter of support be written for House of Hope, Mankato, which wants to establish an outpatient adolescent chemical dependency treatment program in Nobles County.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Authorized transferring $242,000 from the county’s general fund to balance out four ditch funds currently in a deficit balance. The ditches include County Ditch 2, 5 and 11, and Judicial Ditch 9. The funds will be transferred back to the general fund effective Jan. 17.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Rescheduled a public hearing to discuss an outlet request for Consolidated Judicial Ditch 1 to 10:30 a.m. Jan. 24.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Set 10:30 a.m. March 7 to conduct a public hearing on nine tax-forfeited parcels the county plans to sell at auction in 2017.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Approved the IRS standard mileage rate for 2017 at 53.5 cents per mile.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Approved the 2017 non-union compensation plan with a 2.5 percent Cost of Living Adjustment. This is the same amount unions are contracted to receive in 2017.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Approved an increase of 50 cents per hour, to a starting wage of $10.75, for temporary/seasonal workers in 2017.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Appointed the Ramsey County Medical Examiner’s Office to provide coroner services for Nobles County.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Reappointed Jeff McNickle, Worthington, to the Community Services Advisory Committee; Sally Ann Johnson and Marcia LaVelle, both of Worthington, to the Developmental Achievement Center Board; Steve Schnieder, Terri Janssen and Nancy Veen to the Emergency Management Planning Advisory Committee; Troy Weitzema, Worthington, to the Joint Planning Commission; Scott Hain, Worthington, to the Personnel Board of Appeals; Larry Boots, Worthington, to the Planning Advisory Commission; and Darlene Macklin, Worthington, to Travel Southwest Minnesota Inc.&lt;/p&gt;Recognized Commissioner Marv Zylstra for his 14 years as a county commissioner and thanked him for his service."> <span itemprop='headline'> <meta itemprop='headline' content="County sets budget; tax levy to increase 2.98 percent"> <meta itemprop='author' content="Julie Buntjer"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dglobe.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-12-20T20:45:25"> <meta itemprop='dateModified' content="2016-12-20T20:47:00"> <link itemprop='mainEntityOfPage' content="node/4183919"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Julie Buntjer"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Daily Globe"</span> <meta itemprop="name" content="Julie Buntjer"> <meta itemprop="homeLocation" content="Worthington"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(507) 376-5202"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.dglobe.com"> <meta itemprop='telephone' content="(507) 376-7330"> <meta itemprop='email' content="JBuntjer@dglobe.com"> </div> <meta itemprop='url' content="http://www.dglobe.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="County sets budget; tax levy to increase 2.98 percent "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Worthington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="300 11th Street / P.O. Box 639"> <meta itemprop='postalCode' content="56187"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>County sets budget; tax levy to increase 2.98 percent</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/julie-buntjer'>Julie Buntjer</a></span>
  <span class='node-byline-time'> Today  at 8:45 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p dir="ltr">WORTHINGTON — In its final meeting of 2016, the Nobles County Board of Commissioners took care of a lot of housekeeping matters, including a vote on the 2017 budget and levy.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_kyluj2yliwih3ytr2u4zj4jlbu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p dir="ltr">Remaining unchanged from a budget hearing earlier this month, commissioners set the 2017 budget at $34,393,328, and approved a levy of $13,189,914, representing a 2.98 percent increase over 2016.</p><p dir="ltr">Along with the budget, commissioners approved salaries and budgets for elected officials. In the county attorney’s office, the salary of the attorney will increase to $113,454, which includes a 2.5 percent Cost of Living Adjustment. The budget for the office was set at $586,969 with 85 to 90 percent of that comprised of salaries and benefits. The auditor-treasurer’s salary was set at $77,979, with a budget of $235,958 — a considerable decrease due to a non-election year. The salary for the county recorder was set at $75,494, with a department budget of $142,468, while the county sheriff’s salary was set at $107,689, with a 2017 budget of $3,177,457.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">As part of the salary discussions, commissioners approved a 2.5 percent cost of living adjustment for themselves, bringing their annual salary to $18,813. Per diems will remain the same at $100 per day. Marv Zylstra, in his final meeting as a county commissioner, abstained from the vote on commissioner salaries.</p><p dir="ltr">Commissioners also amended the county’s 2016 budget due to accounts that exceeded budget expenditures. Money will be transferred from reserves to cover the extra costs. Fund balances requiring additional money were Community Services, which had more than $300,000 in unanticipated and unbudgeted expenses to deal with placement for adult mental health treatment center commitments; and the county’s tax-forfeiture fund, which exceeded costs by $50,000. Additionally, there was an excess in the county’s reserve requirement and nearly $102,000 was returned to Lincoln-Pipestone Rural Water — also unanticipated when the 2016 budget was finalized.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p dir="ltr">In other action Tuesday, the board:</p><ul><li dir="ltr"><p dir="ltr">Approved renewal of a five-year contract between Nobles County and Schaap Sanitation for recycling services. Included in the contract is a projected 5 percent increase in recycling in Nobles County between Jan. 1, 2017 and Dec. 31, 2021. Rates for residents will not increase as a result of the contract renewal.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div></li></ul><p dir="ltr">“We have one of the most successful recycling programs,” said Eric Joens, Schaap Sanitation’s district manager, of recycling rates in Nobles County. He said the business is currently working to develop a program to offer recycling of mattresses and other bulky items. Mattress recycling will provide a cost savings to residents, he noted.</p><ul><li dir="ltr"><p dir="ltr">Reappointed Valerie Ruesch to the role of county assessor for a four-year term.</p></li><li dir="ltr"><p dir="ltr">Authorized a letter of support be written for House of Hope, Mankato, which wants to establish an outpatient adolescent chemical dependency treatment program in Nobles County.</p></li><li dir="ltr"><p dir="ltr">Authorized transferring $242,000 from the county’s general fund to balance out four ditch funds currently in a deficit balance. The ditches include County Ditch 2, 5 and 11, and Judicial Ditch 9. The funds will be transferred back to the general fund effective Jan. 17.</p></li></ul><ul><li dir="ltr"><p dir="ltr">Rescheduled a public hearing to discuss an outlet request for Consolidated Judicial Ditch 1 to 10:30 a.m. Jan. 24.</p></li><li dir="ltr"><p dir="ltr">Set 10:30 a.m. March 7 to conduct a public hearing on nine tax-forfeited parcels the county plans to sell at auction in 2017.</p></li><li dir="ltr"><p dir="ltr">Approved the IRS standard mileage rate for 2017 at 53.5 cents per mile.</p></li><li dir="ltr"><p dir="ltr">Approved the 2017 non-union compensation plan with a 2.5 percent Cost of Living Adjustment. This is the same amount unions are contracted to receive in 2017.</p></li><li dir="ltr"><p dir="ltr">Approved an increase of 50 cents per hour, to a starting wage of $10.75, for temporary/seasonal workers in 2017.</p></li><li dir="ltr"><p dir="ltr">Appointed the Ramsey County Medical Examiner’s Office to provide coroner services for Nobles County.</p></li><li dir="ltr"><p dir="ltr">Reappointed Jeff McNickle, Worthington, to the Community Services Advisory Committee; Sally Ann Johnson and Marcia LaVelle, both of Worthington, to the Developmental Achievement Center Board; Steve Schnieder, Terri Janssen and Nancy Veen to the Emergency Management Planning Advisory Committee; Troy Weitzema, Worthington, to the Joint Planning Commission; Scott Hain, Worthington, to the Personnel Board of Appeals; Larry Boots, Worthington, to the Planning Advisory Commission; and Darlene Macklin, Worthington, to Travel Southwest Minnesota Inc.</p></li><li dir="ltr">Recognized Commissioner Marv Zylstra for his 14 years as a county commissioner and thanked him for his service.</li></ul></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.dglobe.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/27301'>Nobles County</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/220914'>Budget</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/22382'>tax levy</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/252431'>annual salaries</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/julie-buntjer'>Julie Buntjer</a><img class='node-author-pic' src='http://www.dglobe.com/sites/default/files/styles/vert_175/public/pictures/picture-78707-1429671639.jpg?itok=i4wsHThO'><div class='node-author-bio'>Julie Buntjer joined the Daily Globe newsroom in December 2003, after working more than nine years for weekly newspapers. A native of Worthington and graduate of Worthington High School, then-Worthington Community College and South Dakota State University, she has a bachelor's degree in agriculture journalism.

At the Daily Globe, Julie covers the agricultural beat, as well as Nobles County government, watersheds, community news and feature stories. In her spare time, she enjoys needlework (cross-stitch and hardanger embroidery), reading, travel, fishing and spending time with family.

Find more of her stories of farm life, family and various other tidbits at www.farmbleat.areavoices.com.</div><div class='node-author-email'>
        <a href='/user/78707/contact'>
          <span itemprop='email'>JBuntjer@dglobe.com</span>
        </a>
        </div><div class='node-author-number'>(507) 376-7330</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',42);
  ga('send', 'event', 'article', 'paragraphs', '42');
  ga('send', 'event', 'article', 'length', 'characters',5119);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',4636);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',42);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '42');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5119);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',4636);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4183734-one-dead-several-hospitalized-carbon-monoxide-poisoning-mn-home"><span class="number">1. </span>One dead, several hospitalized in carbon monoxide poisoning at MN home</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4183923-new-evidence-presented-menjivar-melendez-drug-case"><span class="number">2. </span>New evidence presented in Menjivar-Melendez drug case</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4183256-brenda-jean-behrens"><span class="number">3. </span>Brenda Jean Behrens</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/business/4183914-fareway-manager-return-iowa-new-manager-come-owatonna-store"><span class="number">4. </span> Fareway manager to return to Iowa: New manager to come from Owatonna store</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/data/police/4183913-data-dec-21-2016"><span class="number">5. </span>Data: Dec. 21, 2016</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/data/police/4183913-data-dec-21-2016">Data: Dec. 21, 2016<span class='latest-date'>26 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4183930-why-we-should-not-eliminate-electoral-college">Why we should not eliminate the Electoral College<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4183929-wrhcf-year-review">WRHCF Year in Review<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/lifestyles/reminiscing/4183925-50-years-ago-lorain-township-becomes-regions-first-million-dollar">50 years ago: Lorain Township becomes region’s first million-dollar township<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4183923-new-evidence-presented-menjivar-melendez-drug-case">New evidence presented in Menjivar-Melendez drug case<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dailyglobe/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dglobe" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/dglobe" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/dailyglobe" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Daily Globe</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Daily Globe</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">300 11th Street / P.O. Box 639</div>
      <span class="locality">Worthington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56187</span>
    </div>

    Call us at <div class="tel">(507) 376-9711</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?oii1q8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dglobe.com&tags=News,Nobles County, Budget, tax levy, annual salaries',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oii1q8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oii1q8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>