<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,Steve Robinson, worthington, minnesota, Minnesota Legislature, Lewis &amp; Clark Regional Water System, Sales tax" />
<meta property="news_keywords" content="News,Steve Robinson, worthington, minnesota, Minnesota Legislature, Lewis &amp; Clark Regional Water System, Sales tax" />
<meta property="description" content="WORTHINGTON — Worthington City Administrator Steve Robinson has made the three-hour trip to St. Paul each week for the past three weeks, and it wasn’t to..." />
<meta property="author" content="Karl Evers-Hillstrom" />
<meta property="article:published_time" content="2017-01-26T20:01:59-06:00" />
<meta property="article:modified_time" content="2017-01-26T20:01:59-06:00" />
<meta property="twitter:url" content="http://www.dglobe.com/news/4206600-city-pushes-legislative-priorities-including-sales-tax-and-lewis-clark" />
<meta property="fb:app_id" content="609347255798029" />
<meta property="article:publisher" content="https://www.facebook.com/dailyglobe" />
<meta property="article:tag" content="News,Steve Robinson, worthington, minnesota, Minnesota Legislature, Lewis &amp; Clark Regional Water System, Sales tax" />
<meta property="twitter:title" content="City pushes legislative priorities, including sales tax and Lewis..." />
<meta property="og:url" content="http://www.dglobe.com/news/4206600-city-pushes-legislative-priorities-including-sales-tax-and-lewis-clark" />
<meta property="twitter:description" content="WORTHINGTON — Worthington City Administrator Steve Robinson has made the three-hour trip to St. Paul each week for the past three weeks, and it wasn’t to see the Science Museum or Como Park.Robinson is working with Sen. Bill Weber, R-Luverne, and Dist. 22B Rep. Rod Hamilton, R-Mountain Lake, to prepare..." />
<meta property="twitter:image" content="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="City pushes legislative priorities, including sales tax and Lewis..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" />
<meta property="og:description" content="WORTHINGTON — Worthington City Administrator Steve Robinson has made the three-hour trip to St. Paul each week for the past three weeks, and it wasn’t to see the Science Museum or Como Park.Robinson is working with Sen. Bill Weber, R-Luverne, and Dist. 22B Rep. Rod Hamilton, R-Mountain Lake, to prepare..." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="amphtml" href="http://www.dglobe.com/news/4206600-city-pushes-legislative-priorities-including-sales-tax-and-lewis-clark?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4206600" />
<link rel="canonical" href="/news/4206600-city-pushes-legislative-priorities-including-sales-tax-and-lewis-clark" />
    <title>City pushes legislative priorities, including sales tax and Lewis &amp; Clark | Daily Globe</title>
    <link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/article-slider.css?okei42" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?okei42" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global-no-mqs.css?okei42" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global.css?okei42" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-28', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?okei42"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?okei42"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DGlobe"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4206600 node-type-article domain-www-dglobe-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Daily Globe"><img src="http://www.dglobe.com/sites/all/themes/dglobe_theme/logo.png" alt="Daily Globe" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Daily Globe</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4206600-city-pushes-legislative-priorities-including-sales-tax-and-lewis-clark" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4206612-lunchbox-lecture-feature-history-slaughter-slough'>Lunchbox lecture to feature history of Slaughter Slough</a></li><li><a href='/news/agriculture/4206611-mpca-completes-43-enforcement-cases-1-locally'>MPCA completes 43 enforcement cases; 1 locally</a></li><li><a href='/news/4206605-sibley-ocheyedan-brothers-perform-national-choir'>Sibley-Ocheyedan brothers to perform with National Choir</a></li><li><a href='/news/4206600-city-pushes-legislative-priorities-including-sales-tax-and-lewis-clark'>City pushes legislative priorities, including sales tax and Lewis &amp; Clark</a></li><li><a href='/news/4206610-us-rep-tim-walz-visit-luverne-friday-discuss-veterans-affairs-issues-present-bronze'>U.S. Rep. Tim Walz to visit Luverne Friday to discuss veterans affairs issues; present Bronze Star</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/agriculture" target="_self">agriculture</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/politics" target="_self">politics</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/prep/4206823-high-school-roundup-rrc-boys-top-swc'>High school roundup: RRC boys top SWC</a></li><li><a href='/sports/whs/4206806-basketball-trojans-boys-basketball-team-hopes-finish-strong'>Basketball: Trojans boys basketball team hopes to finish strong</a></li><li><a href='/sports/whs/4206805-wrestling-worthington-wins-conference-dual-over-pipestone-area'>Wrestling: Worthington wins conference dual over Pipestone Area</a></li><li><a href='/sports/outdoors/4206418-scott-rall-after-five-decades-now-time-act'>Scott Rall: After five decades, now is the time to act</a></li><li><a href='/sports/minnesota-west/4206156-college-basketball-minnesota-west-men-tripped-anoka-ramsey'>College basketball: Minnesota West men tripped by Anoka-Ramsey</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li><li><a href="/sports/minnesota-west" target="_self">minnesota west</a></li><li><a href="/sports/whs" target="_self">whs</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4205896-trumps-clenched-fist-address'>Trump’s clenched fist address</a></li><li><a href='/opinion/columns/4206007-opinion-leftopia-and-rightville'>Opinion: Leftopia and Rightville</a></li><li><a href='/opinion/columns/4205121-its-difficult-not-be-fearful-future'>It’s difficult not to be fearful of the future</a></li><li><a href='/opinion/letters/4205120-letter-decision-buffer-strips-critical'>Letter: Decision on buffer strips is critical</a></li><li><a href='/opinion/editorials/4204361-others-see-it-best-wishes-donald-trump-and-america'>As Others See It: Best wishes to Donald Trump and America</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4206712-shirley-gerdes-murphy'>Shirley Gerdes Murphy</a></li><li><a href='/obituaries/4206716-betty-jean-bj-hoskins-brower'>Betty Jean &quot;BJ&quot; Hoskins Brower</a></li><li><a href='/obituaries/4206715-berdine-broekhuizen'>Berdine Broekhuizen</a></li><li><a href='/obituaries/4206713-john-j-granneman'>John J. Granneman</a></li><li><a href='/obituaries/4206714-gloria-jenkins'>Gloria Jenkins</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/religion/4205897-disheveled-theologian-national-remembrance-being-traumatized-day'>Disheveled Theologian: National remembrance of being traumatized day</a></li><li><a href='/lifestyles/food/4203865-lost-italian-copycat-recipe-turns-popular-restaurant-dish-homemade-favorite'>Lost Italian: Copycat recipe turns popular restaurant dish into homemade favorite</a></li><li><a href='/lifestyles/food/4203864-chef-jess-roast-most-just-dont-forget-potatoes'>Chef Jess: Roast with the most, just don’t forget the potatoes</a></li><li><a href='/lifestyles/reminiscing/4203199-column-sioux-city-sue-was-fan-favorite-exceptional-year'>Column: ‘Sioux City Sue’ was a fan favorite in an exceptional year</a></li><li><a href='/lifestyles/4203245-hanging-it-dennis-roth-retiring-after-nearly-50-years-telecommunications'>Hanging it up: Dennis Roth retiring after nearly 50 years in telecommunications</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/food" target="_self">food</a></li><li><a href="/lifestyles/health" target="_self">health</a></li><li><a href="/lifestyles/out-and-about" target="_self">out and about</a></li><li><a href="/lifestyles/people" target="_self">people</a></li><li><a href="/lifestyles/religion" target="_self">religion</a></li><li><a href="/lifestyles/reminiscing" target="_self">reminiscing</a></li><li><a href="/lifestyles/travel" target="_self">travel</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4206614-birth-brody-christopher-perry'>Birth: Brody Christopher Perry</a></li><li><a href='/milestones/birthdays/4204363-reuter-95th-birthday'>Reuter 95th birthday</a></li><li><a href='/milestones/birthdays/4204362-beckering-100th-birthday'>Beckering 100th birthday</a></li><li><a href='/milestones/weddings/4198866-wedding-oconnell-grussing'>Wedding: O&#039;Connell-Grussing</a></li><li><a href='/milestones/4197303-five-generations-ebeling-family'>Five generations: Ebeling family</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/data" target="_self">data</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/data/police/4206615-data-jan-27-2017'>Data: Jan. 27, 2017</a></li><li><a href='/data/police/4205976-data-jan-25-2017'>Data: Jan. 25, 2017</a></li><li><a href='/data/police/4205128-data-jan-25-2017'>Data: Jan. 25, 2017</a></li><li><a href='/data/police/4204369-data-jan-24-2017'>Data: Jan. 24, 2017</a></li><li><a href='/data/police/4203875-data-jan-23-2017'>Data: Jan. 23, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/data/police" target="_self">police</a></li><li><a href="/data/courts" target="_self">courts</a></li><li><a href="/data/notices" target="_self">notices</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Worthington,Minnesota 56187"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;WORTHINGTON — Worthington City Administrator Steve Robinson has made the three-hour trip to St. Paul each week for the past three weeks, and it wasn’t to see the Science Museum or Como Park.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Robinson is working with Sen. Bill Weber, R-Luverne, and Dist. 22B Rep. Rod Hamilton, R-Mountain Lake, to prepare two bills, one to get funding to bring the Lewis &amp;amp; Clark Regional Water System to Worthington, and another to remove the collection limit on the city’s half-cent local option sales tax.&lt;/p&gt;Local Option Sales Tax&lt;p dir=&quot;ltr&quot;&gt;Legislators in St. Paul gave the city of Worthington approval to hold a referendum on the local option sales tax in 2005. Nearly 60 percent of Worthington residents voted in favor of the sales tax in the 2008 referendum. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The referendum allowed for the city to collect the special sales tax up to $6 million or for a maximum of 10 years, whichever came first, to fund construction of the Worthington Event Center and renovations at Memorial Auditorium Performing Arts Center.However, the city has seen increased purchases recently, averaging $70,000 a month in collections last year. At this rate, the city will reach the collection limit by this summer — 22 months before the 10 years are up. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The city wants to remove the maximum limit and collect taxes for the entire 10 years, ending in 2018. That additional income would fund quality of life improvements such as new or improved parks, sports facilities and lake quality improvements, that otherwise do not have a funding mechanism. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Robinson estimated the city could collect up to $1.5 million before the sales tax expires. He said approximately 60 percent of the money from the sales tax comes from Worthington residents.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The bill Robinson is working on with Weber and Hamilton will include a provision that if the city council approved the ordinance, citizens would have the opportunity to stop it with a reverse referendum.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“If there’s opposition from the public that they don’t want to extend the sales tax, there will be a vehicle for them to stop it through a petition process to force a referendum vote,” Robinson said.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;If the legislature passes the measure, and the council approves it, the city will have to provide public hearings and notices. The council must perform three readings of the proposed ordinance as well. All of this could take the entire summer, according to Robinson, giving residents time to make a petition. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The city still intends to seek a new referendum once the sales tax expires in 2018 for a replacement local option sales tax, which once again will require approval from the capitol. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“The legislature will approve it at the end of its session in May 2019, so if we extend the current sales tax, we would seamlessly move through without having any stoppage of collecting,” Robinson said.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;He said there wasn’t much precedent for such legislation, so he wasn’t sure how politicians in St. Paul would respond. The bill would likely be part of a larger tax bill, rather than a standalone piece of legislation.&lt;/p&gt;Lewis &amp;amp; Clark&lt;p dir=&quot;ltr&quot;&gt;Everyone in St. Paul agrees the Lewis &amp;amp; Clark Regional Water System needs to come to Worthington, but that isn’t the problem. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Robinson said while both houses and the Governor’s office are all in agreement that funding for the Lewis &amp;amp; Clark connection to Worthington is in their bill, the bonding bill is one of the last things that will be done in the legislative session in late May.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“It’s where all the bargaining chips are held; it’s the last piece of negotiation,” Robinson said. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Robinson, Hamilton and Weber don’t want to wait that long to get construction started. That’s why they’re working on standalone legislation to free up approximately $8 million in surplus funds from the money used on phase two construction from Magnolia to Adrian to be used on phase three. The extra money, which resulted from favorable bids, is locked up with a restriction that it can only be used for phase two construction.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Combined with $9 million in federal funds, Robinson said the money would get a majority of the construction done, but not all of it. The city and Lewis &amp;amp; Clark officials want to get the money as soon as possible in order to go out to bid early and get favorable bids.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“If it stays in the bonding bill and it passes, it would be late May, and we would lose much if not all of the 2017 construction season,” Robinson said. “The plans are done, and the easements are in place. So, if we had that $8 million, we could go out to bid within several weeks.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;If the standalone bill passes, the city would then need a small commitment from the state in the bonding bill to fully complete phase three. The pipeline extension is expected to be done by November 2018. &lt;/p&gt;&lt;p&gt;Robinson expected both the House and Senate versions of the two bills to be introduced next week. He will be back in St. Paul next week before he takes a temporary break from the state capitol.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="City pushes legislative priorities, including sales tax and Lewis & Clark"> <meta itemprop='author' content="Karl Evers-Hillstrom"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dglobe.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-01-26T20:00:47"> <meta itemprop='dateModified' content="2017-01-26T20:01:59"> <link itemprop='mainEntityOfPage' content="node/4206600"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Karl Evers-Hillstrom"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="City pushes legislative priorities, including sales tax and Lewis & Clark "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Worthington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="300 11th Street / P.O. Box 639"> <meta itemprop='postalCode' content="56187"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>City pushes legislative priorities, including sales tax and Lewis & Clark</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/karl-evers-hillstrom'>Karl Evers-Hillstrom</a></span>
  <span class='node-byline-time'> on Jan 26, 2017  at 8:00 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p dir="ltr">WORTHINGTON — Worthington City Administrator Steve Robinson has made the three-hour trip to St. Paul each week for the past three weeks, and it wasn’t to see the Science Museum or Como Park.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_kyluj2yliwih3ytr2u4zj4jlbu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p dir="ltr">Robinson is working with Sen. Bill Weber, R-Luverne, and Dist. 22B Rep. Rod Hamilton, R-Mountain Lake, to prepare two bills, one to get funding to bring the Lewis &amp; Clark Regional Water System to Worthington, and another to remove the collection limit on the city’s half-cent local option sales tax.</p>Local Option Sales Tax<p dir="ltr">Legislators in St. Paul gave the city of Worthington approval to hold a referendum on the local option sales tax in 2005. Nearly 60 percent of Worthington residents voted in favor of the sales tax in the 2008 referendum. </p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">The referendum allowed for the city to collect the special sales tax up to $6 million or for a maximum of 10 years, whichever came first, to fund construction of the Worthington Event Center and renovations at Memorial Auditorium Performing Arts Center.<br class="kix-line-break" />However, the city has seen increased purchases recently, averaging $70,000 a month in collections last year. At this rate, the city will reach the collection limit by this summer — 22 months before the 10 years are up. </p><p dir="ltr">The city wants to remove the maximum limit and collect taxes for the entire 10 years, ending in 2018. That additional income would fund quality of life improvements such as new or improved parks, sports facilities and lake quality improvements, that otherwise do not have a funding mechanism. </p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Robinson estimated the city could collect up to $1.5 million before the sales tax expires. He said approximately 60 percent of the money from the sales tax comes from Worthington residents.</p><p dir="ltr">The bill Robinson is working on with Weber and Hamilton will include a provision that if the city council approved the ordinance, citizens would have the opportunity to stop it with a reverse referendum.</p><p dir="ltr">“If there’s opposition from the public that they don’t want to extend the sales tax, there will be a vehicle for them to stop it through a petition process to force a referendum vote,” Robinson said.</p><p dir="ltr">If the legislature passes the measure, and the council approves it, the city will have to provide public hearings and notices. The council must perform three readings of the proposed ordinance as well. All of this could take the entire summer, according to Robinson, giving residents time to make a petition. </p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr">The city still intends to seek a new referendum once the sales tax expires in 2018 for a replacement local option sales tax, which once again will require approval from the capitol. </p><p dir="ltr">“The legislature will approve it at the end of its session in May 2019, so if we extend the current sales tax, we would seamlessly move through without having any stoppage of collecting,” Robinson said.</p><p dir="ltr">He said there wasn’t much precedent for such legislation, so he wasn’t sure how politicians in St. Paul would respond. The bill would likely be part of a larger tax bill, rather than a standalone piece of legislation.</p>Lewis &amp; Clark<p dir="ltr">Everyone in St. Paul agrees the Lewis &amp; Clark Regional Water System needs to come to Worthington, but that isn’t the problem. </p><p dir="ltr">Robinson said while both houses and the Governor’s office are all in agreement that funding for the Lewis &amp; Clark connection to Worthington is in their bill, the bonding bill is one of the last things that will be done in the legislative session in late May.</p><p dir="ltr">“It’s where all the bargaining chips are held; it’s the last piece of negotiation,” Robinson said. </p><p dir="ltr">Robinson, Hamilton and Weber don’t want to wait that long to get construction started. That’s why they’re working on standalone legislation to free up approximately $8 million in surplus funds from the money used on phase two construction from Magnolia to Adrian to be used on phase three. The extra money, which resulted from favorable bids, is locked up with a restriction that it can only be used for phase two construction.</p><p dir="ltr">Combined with $9 million in federal funds, Robinson said the money would get a majority of the construction done, but not all of it. The city and Lewis &amp; Clark officials want to get the money as soon as possible in order to go out to bid early and get favorable bids.</p><p dir="ltr">“If it stays in the bonding bill and it passes, it would be late May, and we would lose much if not all of the 2017 construction season,” Robinson said. “The plans are done, and the easements are in place. So, if we had that $8 million, we could go out to bid within several weeks.”</p><p dir="ltr">If the standalone bill passes, the city would then need a small commitment from the state in the bonding bill to fully complete phase three. The pipeline extension is expected to be done by November 2018. </p><p>Robinson expected both the House and Senate versions of the two bills to be introduced next week. He will be back in St. Paul next week before he takes a temporary break from the state capitol.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.dglobe.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/254953'>Steve Robinson</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/1989'>worthington</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/2661'>Minnesota Legislature</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/370103'>Lewis & Clark Regional Water System</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/18291'>Sales tax</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',22);
  ga('send', 'event', 'article', 'paragraphs', '22');
  ga('send', 'event', 'article', 'length', 'characters',5297);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',63616);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',22);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '22');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5297);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',63616);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/prep/4206823-high-school-roundup-rrc-boys-top-swc"><span class="number">1. </span>High school roundup: RRC boys top SWC</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/agriculture/4206611-mpca-completes-43-enforcement-cases-1-locally"><span class="number">2. </span>MPCA completes 43 enforcement cases; 1 locally</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/agriculture/4206253-henderschiedt-new-nobles-county-feedlot-officer"><span class="number">3. </span>Henderschiedt is new Nobles County Feedlot Officer</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/whs/4206805-wrestling-worthington-wins-conference-dual-over-pipestone-area"><span class="number">4. </span>Wrestling: Worthington wins conference dual over Pipestone Area</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4206605-sibley-ocheyedan-brothers-perform-national-choir"><span class="number">5. </span>Sibley-Ocheyedan brothers to perform with National Choir</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/prep/4206823-high-school-roundup-rrc-boys-top-swc">High school roundup: RRC boys top SWC<span class='latest-date'>14 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/whs/4206806-basketball-trojans-boys-basketball-team-hopes-finish-strong">Basketball: Trojans boys basketball team hopes to finish strong<span class='latest-date'>15 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/whs/4206805-wrestling-worthington-wins-conference-dual-over-pipestone-area">Wrestling: Worthington wins conference dual over Pipestone Area<span class='latest-date'>15 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/data/police/4206615-data-jan-27-2017">Data: Jan. 27, 2017<span class='latest-date'>16 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/milestones/births/4206614-birth-brody-christopher-perry">Birth: Brody Christopher Perry<span class='latest-date'>16 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dailyglobe/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dglobe" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/dglobe" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/dailyglobe" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Daily Globe</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Daily Globe</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">300 11th Street / P.O. Box 639</div>
      <span class="locality">Worthington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56187</span>
    </div>

    Call us at <div class="tel">(507) 376-9711</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dglobe.com&tags=News,Steve Robinson, worthington, minnesota, Minnesota Legislature, Lewis & Clark Regional Water System, Sales tax',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?okei42"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?okei42"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?okei42"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?okei42"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>