<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, agriculture,news, Agriculture, Century Farm, magnolia" />
<meta property="news_keywords" content="News, agriculture,news, Agriculture, Century Farm, magnolia" />
<meta property="description" content="MAGNOLIA — Elizabeth Doherty was one of J.J. Welsh’s 36 nieces and nephews to inherit property following her uncle’s death in 1948. Considered to be an..." />
<meta property="author" content="Julie Buntjer" />
<meta property="article:publisher" content="https://www.facebook.com/dailyglobe" />
<meta property="article:published_time" content="2017-06-25T11:14:00-05:00" />
<meta property="article:modified_time" content="2017-06-25T11:14:00-05:00" />
<meta property="image:alt" content="Pat (left) and Paul Doherty stand in front of their barn, the oldest remaining building on their family&#039;s century farm near Magnolia. (Julie Buntjer / The Globe)" />
<meta property="article:tag" content="News, agriculture,news, Agriculture, Century Farm, magnolia" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="MAGNOLIA — Elizabeth Doherty was one of J.J. Welsh’s 36 nieces and nephews to inherit property following her uncle’s death in 1948. Considered to be an investor in land, Welsh owned parcels in Minnesota, Iowa, Kansas, North Dakota and Montana.“He was just that kind of guy,” said Paul Doherty,..." />
<meta property="fb:app_id" content="609347255798029" />
<meta property="twitter:image" content="http://www.dglobe.com/sites/default/files/styles/16x9_430/public/field/image/062417.TF_.DG_.DOHERTYFARM%202.jpg?itok=_AyWCGmM" />
<meta property="twitter:url" content="http://www.dglobe.com/news/agriculture/4288099-doherty-family-calls-magnolia-site-home-107-years" />
<meta property="twitter:title" content="Doherty family calls Magnolia site home for 107 years" />
<meta property="og:type" content="article" />
<meta property="og:description" content="MAGNOLIA — Elizabeth Doherty was one of J.J. Welsh’s 36 nieces and nephews to inherit property following her uncle’s death in 1948. Considered to be an investor in land, Welsh owned parcels in Minnesota, Iowa, Kansas, North Dakota and Montana.“He was just that kind of guy,” said Paul Doherty,..." />
<meta property="og:url" content="http://www.dglobe.com/news/agriculture/4288099-doherty-family-calls-magnolia-site-home-107-years" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.dglobe.com/sites/default/files/styles/square_300/public/field/image/062417.TF_.DG_.DOHERTYFARM%202.jpg?itok=WEWtlFOr" />
<meta property="og:title" content="Doherty family calls Magnolia site home for 107 years" />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="http://www.dglobe.com/news/agriculture/4288099-doherty-family-calls-magnolia-site-home-107-years?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4288099" />
<link rel="canonical" href="/news/agriculture/4288099-doherty-family-calls-magnolia-site-home-107-years" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Doherty family calls Magnolia site home for 107 years | The Globe</title>
    <link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global-no-mqs.css?ortwah" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-28', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ortwah"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ortwah"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/dglobe', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/dglobe', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/dglobe', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/dglobe', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/dglobe', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/dglobe', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/dglobe', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/dglobe', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/dglobe', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DGlobe"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

          if (jQuery(window).width() >= 728) {
            jQuery.getScript('//biddr.brealtime.com/29336244-929.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/29336244-929.js');
            });
          } else {
            jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/91130429-649.js');
            });
          }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4288099 node-type-article domain-www-dglobe-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="The Globe"><img src="http://www.dglobe.com/sites/default/files/logo.png" alt="The Globe" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">The Globe</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/agriculture/4288099-doherty-family-calls-magnolia-site-home-107-years" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/dglobe_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/agriculture/4288108-ennengas-hold-happy-memories-family-work-century-farm'>Ennengas hold happy memories of family, work on century farm</a></li><li><a href='/news/agriculture/4288103-heidebrinks-farming-was-good-life-us'> Heidebrinks: ‘Farming was a good life for us’</a></li><li><a href='/news/agriculture/4288099-doherty-family-calls-magnolia-site-home-107-years'>Doherty family calls Magnolia site home for 107 years</a></li><li><a href='/news/agriculture/4288096-fick-farm-has-maintained-all-its-original-buildings'>Fick farm has maintained all of its original buildings</a></li><li><a href='/news/4288461-trail-clues-legal-twists-kept-glensheen-murder-case-going-years'>Trail of clues, legal twists kept Glensheen murder case going for years </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/agriculture" target="_self">agriculture</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/politics" target="_self">politics</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4288534-ailing-sano-out-second-day'>Ailing Sano out for second day</a></li><li><a href='/sports/4288533-jets-draft-samberg-second-round'>Jets draft Samberg in second round</a></li><li><a href='/sports/4288532-will-be-year-wolves-match-hype'>Will this be the year the Wolves match the hype?</a></li><li><a href='/sports/4288516-thibodeau-cant-hold-back-his-joy'>Thibodeau can&#039;t hold back his joy</a></li><li><a href='/sports/4288589-15-minnesotans-selected-nhl-draft'>15 Minnesotans selected in NHL draft</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li><li><a href="/sports/minnesota-west" target="_self">minnesota west</a></li><li><a href="/sports/whs" target="_self">whs</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4287985-forget-multi-tasking-heres-how-monotask-boss'>Forget multi-tasking. Here&#039;s how to monotask like a boss</a></li><li><a href='/opinion/columns/4287565-column-how-can-we-lift-tension-between-law-enforcement-and-motorists-color'>Column: How can we lift the tension between law enforcement and motorists of color?</a></li><li><a href='/opinion/columns/4287986-faith-conversations-wife-moving-forward-after-sudden-death-ministry-partner'>Faith Conversations: Wife moving forward after sudden death ministry partner</a></li><li><a href='/opinion/columns/4288127-column-4-h-speaking-inspires-prompts-memories-grandfather'>Column: 4-H speaking inspires, prompts memories of grandfather</a></li><li><a href='/opinion/4287667-why-do-squirrels-strip-tree-bark'>Why do squirrels strip tree bark?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4288194-leona-parker'>Leona Parker</a></li><li><a href='/obituaries/4288193-marie-h-muck'>Marie H. Muck</a></li><li><a href='/obituaries/4286717-dorothy-koens'>Dorothy Koens</a></li><li><a href='/obituaries/4286716-doug-hausmann'>Doug Hausmann</a></li><li><a href='/obituaries/4288005-bernice-elsena-koster'>Bernice Elsena Koster</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/reminiscing/4287939-column-slip-away-luxury-weekend-your-hotel-thompson'>Column: Slip away to a luxury weekend at your Hotel Thompson</a></li><li><a href='/lifestyles/religion/4287937-disheveled-theologian-treasure-hunting'>Disheveled Theologian: Treasure hunting</a></li><li><a href='/lifestyles/reminiscing/4285660-looking-back-1967-1923-whs-graduate-speaks-100th-carleton'>Looking Back: 1967 -- 1923 WHS graduate speaks at 100th Carleton commencement</a></li><li><a href='/lifestyles/reminiscing/4284613-column-what-became-those-magic-pills-cut-fuel-costs-half'>Column: What became of those magic pills that cut fuel costs in half?</a></li><li><a href='/lifestyles/4284690-whs-70th-reunion'>WHS 70th reunion</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/food" target="_self">food</a></li><li><a href="/lifestyles/health" target="_self">health</a></li><li><a href="/lifestyles/out-and-about" target="_self">out and about</a></li><li><a href="/lifestyles/people" target="_self">people</a></li><li><a href="/lifestyles/religion" target="_self">religion</a></li><li><a href="/lifestyles/reminiscing" target="_self">reminiscing</a></li><li><a href="/lifestyles/travel" target="_self">travel</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/engagements/4287934-corn-bohn-engagement'>Corn-Bohn engagement</a></li><li><a href='/milestones/anniversaries/4285703-munns-70th-anniversary'>Munns 70th anniversary</a></li><li><a href='/milestones/anniversaries/4285702-hoefker-60th-anniversary'>Hoefker 60th anniversary</a></li><li><a href='/milestones/anniversaries/4285701-abrahamson-50th-anniversary'>Abrahamson 50th anniversary</a></li><li><a href='/milestones/4285699-luitjens-25th-anniversary'>Luitjens 25th anniversary</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/data" target="_self">data</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/data/courts/4288174-regular-school-board-meeting-minutes-may-2017'>Regular School Board Meeting Minutes May 2017</a></li><li><a href='/data/courts/4288173-nobles-county-public-works-facility-reroof-proposals'>Nobles County Public Works Facility reroof proposals</a></li><li><a href='/data/police/4288146-data-june-24-2017'>Data: June 24, 2017</a></li><li><a href='/data/police/4287656-data-june-23-2017'>Data: June 23, 2017</a></li><li><a href='/data/police/4286969-data-june-22-2017'>Data: June 22, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/data/police" target="_self">police</a></li><li><a href="/data/courts" target="_self">courts</a></li><li><a href="/data/notices" target="_self">notices</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/video" target="_self">Video</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/the-drill" target="_self">The Drill</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Worthington,Minnesota 56187"> <meta itemprop='articleBody' content="&lt;p&gt;MAGNOLIA — Elizabeth Doherty was one of J.J. Welsh’s 36 nieces and nephews to inherit property following her uncle’s death in 1948. Considered to be an investor in land, Welsh owned parcels in Minnesota, Iowa, Kansas, North Dakota and Montana.&lt;/p&gt;&lt;p&gt;“He was just that kind of guy,” said Paul Doherty, a great-great-nephew of Welsh and grandson of Elizabeth. Paul and his wife, Pat, now own the acreage and a 60-acre tract that make up a portion of the Doherty century farm southwest of Magnolia.&lt;/p&gt;&lt;p&gt;The Doherty land is comprised of 320 acres in Section 34, Magnolia Township. While Paul and Pat own 60 acres, the remainder of the half-section is owned by other members of the Doherty family, including Paul’s mother and siblings. Because rules for century farm status require the property be a minimum of 50 acres, Paul and Pat’s land is the only piece that can be formally recognized.&lt;/p&gt;&lt;p&gt;The farm’s abstract shows Welsh purchased land in Magnolia Township in 1910. While most of the lands he owned produced crops or livestock, the property Welsh owned in Kansas produced oil.&lt;/p&gt;&lt;p&gt;“Unfortunately it’s all gone — it’s all been sold except for this,” Paul said. “As far as I know, I’m the only direct relative of his that’s still farming land that he bought.”&lt;/p&gt;&lt;p&gt;Welsh retained ownership of the land in Magnolia Township for 38 years before it was gifted to Elizabeth in 1948.&lt;/p&gt;&lt;p&gt;“She was quite the lady — a tough lady,” shared Paul.&lt;/p&gt;&lt;p&gt;Widowed with four children between the ages of 5 and 12, Elizabeth and the children moved to the rural Magnolia farm shortly after she inherited the land. The site already boasted a house and barn.&lt;/p&gt;&lt;p&gt;Elizabeth hired men to help with the farm and field work in those early years while her children were still quite young. It was youngest son, William — Paul’s father — who eventually took over the farming operation, though Elizabeth maintained ownership of the farm until 1966.&lt;/p&gt;&lt;p&gt;“My dad left for the Navy and when he came back he started milking cows,” shared Paul. “That didn’t last long; he didn’t like it.”&lt;/p&gt;&lt;p&gt;In place of milk cows, William and his wife, Veronica, raised stock cows, fed fat cattle and farmed the land, growing corn, soybeans, oats and alfalfa. They also raised hogs for a time — and five children.&lt;/p&gt;&lt;p&gt;In 1966, the Doherty land was divided among Elizabeth’s four children. William eventually bought one of his sister’s shares in the farm, and in 2000, Paul purchased 60 acres from another of his dad’s sisters, Helen Lynch.&lt;/p&gt;&lt;p&gt;William and Veronica moved off the farm in 1991, at which time Paul and Pat moved in. Married in 1988, the couple had already constructed a large chicken barn on the north side of the acreage.&lt;/p&gt;&lt;p&gt;“We got married in April and we got our first chicks on May 1,” Paul shared.&lt;/p&gt;&lt;p&gt;A second barn was added in 1991, with chickens marketed to Campbell Soup Co. in Worthington.&lt;/p&gt;&lt;p&gt;Tragedy struck in 1996, though, when one of the barns burned to the ground just as it was being readied for baby chicks.&lt;/p&gt;&lt;p&gt;“I was warming it up — it has to be 90 degrees in there — and something went wrong,” Paul recalled. Pat, working in Sioux Falls, S.D., at the time, arrived back at the farm in time to see the black smoke billowing out.&lt;/p&gt;&lt;p&gt;The couple was advised by an official with Campbell’s Soup not to rebuild a chicken barn, so they used the insurance money to build two hog confinement barns west of their acreage. They continue to custom feed hogs.&lt;/p&gt;&lt;p&gt;Chicken production stopped on the Doherty farm within a couple of years after Campbell’s closed. A decade ago, they converted the chicken barn into a calf barn and now background Holstein steers. The cattle come in at 250 pounds and leave at 500 pounds, Paul said.&lt;/p&gt;&lt;p&gt;“We like the custom feeding option,” he shared. “That’s why we did the chickens and the hogs and the cattle. You don’t have the cash outlay of ownership.”&lt;/p&gt;&lt;p&gt;While the Dohertys added confinement barns to their acreage, some things haven’t changed. The oldest building on the site is the barn, built in the 1930s to replace the original barn destroyed by fire.&lt;/p&gt;&lt;p&gt;“The bottom half of the barn is block because lumber was hard to come by because of the war,” Paul said.&lt;/p&gt;&lt;p&gt;The large farmhouse that stood on the site when it was purchased in 1910 was moved south of Steen in the late 1970s, where it still stands today. In place of the original home, Paul’s parents built a new brick home on the acreage in 1976.&lt;/p&gt;&lt;p&gt;The home is where Paul and Pat raised their daughters, Sara and Erin. Sara is married, lives in Brandon, S.D., and works for MinnWest Bank in Luverne, while Erin is a researcher in Avera’s human genetics division, concentrating on research of twins.&lt;/p&gt;&lt;p&gt;Both know well the family’s farming roots, and the hope is they will carry on the family’s ownership of the farm well into the future.&lt;/p&gt;&lt;p&gt;“Of all the land John Welsh owned, so little of it is still owned by family,” shared Paul, who wants to see the land stay in the Doherty family. “It’s hard to maintain century farm status as it gets passed on through the generations and more and more people become owners of it.”&lt;/p&gt;&lt;p&gt;“As the generations go on, there’s more distance to the farmland — there’s not attachment,” added Pat.&lt;/p&gt;&lt;p&gt;As of today, Paul and his siblings intend to maintain ownership of their half section of Doherty land, and he will continue to grow crops on the soil that’s been providing crops and income for his family for more than 100 years.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Doherty family calls Magnolia site home for 107 years"> <meta itemprop='author' content="Julie Buntjer"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dglobe.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-06-25T11:13:30"> <meta itemprop='dateModified' content="2017-06-25T11:14:00"> <link itemprop='mainEntityOfPage' content="node/4288099"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dglobe.com/sites/default/files/styles/square_300/public/field/image/062417.TF_.DG_.DOHERTYFARM%202.jpg?itok=WEWtlFOr"> <meta itemprop="width" content="2400"> <meta itemprop="height" content="1600"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Julie Buntjer"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="The Globe"</span> <meta itemprop="name" content="Julie Buntjer"> <meta itemprop="homeLocation" content="Worthington"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(507) 376-5202"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.dglobe.com"> <meta itemprop='telephone' content="(507) 376-7330"> <meta itemprop='email' content="JBuntjer@dglobe.com"> </div> <meta itemprop='url' content="http://www.dglobe.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Doherty family calls Magnolia site home for 107 years "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Worthington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="300 11th Street / P.O. Box 639"> <meta itemprop='postalCode' content="56187"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Doherty family calls Magnolia site home for 107 years</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/julie-buntjer'>Julie Buntjer</a></span>
  <span class='node-byline-time'> Today  at 11:13 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.dglobe.com/sites/default/files/styles/16x9_620/public/field/image/062417.TF_.DG_.DOHERTYFARM%202.jpg?itok=kKzJt9xB' data-featherlight='http://www.dglobe.com/sites/default/files/styles/full_1000/public/field/image/062417.TF_.DG_.DOHERTYFARM%202.jpg?itok=y9yc4YHj'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Pat (left) and Paul Doherty stand in front of their barn, the oldest remaining building on their family&#039;s century farm near Magnolia. (Julie Buntjer / The Globe)</span><span class='slide-number'>1 / 6</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.dglobe.com/sites/default/files/styles/16x9_620/public/field/image/062417.TF_.DG_.DOHERTYFARM%201.jpg?itok=GLd9Rk-J' data-featherlight='http://www.dglobe.com/sites/default/files/styles/full_1000/public/field/image/062417.TF_.DG_.DOHERTYFARM%201.jpg?itok=VFvzHu7L'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Pat (left) and Paul Doherty stand near the barn, which is the oldest building on the Doherty Century Farm near Magnolia. (Julie Buntjer / The Globe)</span><span class='slide-number'>2 / 6</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.dglobe.com/sites/default/files/styles/16x9_620/public/field/image/062417.TF_.DG_.DOHERTYFARM%204.jpg?itok=lSy-JiBV' data-featherlight='http://www.dglobe.com/sites/default/files/styles/full_1000/public/field/image/062417.TF_.DG_.DOHERTYFARM%204.jpg?itok=43ORkYLY'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>An aerial view of the Doherty Century Farm in Magnolia Township, Rock County, circa 1994. (Special to The Globe)</span><span class='slide-number'>3 / 6</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.dglobe.com/sites/default/files/styles/16x9_620/public/field/image/062417.TF_.DG_.DOHERTYFARM%203.jpg?itok=g11DEf9R' data-featherlight='http://www.dglobe.com/sites/default/files/styles/full_1000/public/field/image/062417.TF_.DG_.DOHERTYFARM%203.jpg?itok=aKu0f8sd'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>The Doherty home was built in 1976, replacing the large farmhouse that once stood on the site. The old house was sold and moved to a farm near Steen. (Julie Buntjer / The Globe)</span><span class='slide-number'>4 / 6</span></div><div class='individual-slide individual-slide-5' style='position: relative;'><img class='node-image large' src='http://www.dglobe.com/sites/default/files/styles/16x9_620/public/field/image/062417.TF_.DG_.DOHERTYFARM%205.jpg?itok=MKMCLlvq' data-featherlight='http://www.dglobe.com/sites/default/files/styles/full_1000/public/field/image/062417.TF_.DG_.DOHERTYFARM%205.jpg?itok=IWDXthq3'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>An early 1970s aerial view of the Doherty century farm shows the original house on the site. The house was moved to rural Steen and a new home was built in 1976. (Special to The Globe)</span><span class='slide-number'>5 / 6</span></div><div class='individual-slide individual-slide-6' style='position: relative;'><img class='node-image large' src='http://www.dglobe.com/sites/default/files/styles/16x9_620/public/field/image/062417.TF_.DG_.DOHERTYFARM%206.jpg?itok=p9bJmWl5' data-featherlight='http://www.dglobe.com/sites/default/files/styles/full_1000/public/field/image/062417.TF_.DG_.DOHERTYFARM%206.jpg?itok=WiQVd7Df'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>6 / 6</span></div></div><div class='node-body'><p>MAGNOLIA — Elizabeth Doherty was one of J.J. Welsh’s 36 nieces and nephews to inherit property following her uncle’s death in 1948. Considered to be an investor in land, Welsh owned parcels in Minnesota, Iowa, Kansas, North Dakota and Montana.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_kyluj2yliwih3ytr2u4zj4jlbu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>“He was just that kind of guy,” said Paul Doherty, a great-great-nephew of Welsh and grandson of Elizabeth. Paul and his wife, Pat, now own the acreage and a 60-acre tract that make up a portion of the Doherty century farm southwest of Magnolia.</p><p>The Doherty land is comprised of 320 acres in Section 34, Magnolia Township. While Paul and Pat own 60 acres, the remainder of the half-section is owned by other members of the Doherty family, including Paul’s mother and siblings. Because rules for century farm status require the property be a minimum of 50 acres, Paul and Pat’s land is the only piece that can be formally recognized.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The farm’s abstract shows Welsh purchased land in Magnolia Township in 1910. While most of the lands he owned produced crops or livestock, the property Welsh owned in Kansas produced oil.</p><p>“Unfortunately it’s all gone — it’s all been sold except for this,” Paul said. “As far as I know, I’m the only direct relative of his that’s still farming land that he bought.”</p><p>Welsh retained ownership of the land in Magnolia Township for 38 years before it was gifted to Elizabeth in 1948.</p><p>“She was quite the lady — a tough lady,” shared Paul.</p><p>Widowed with four children between the ages of 5 and 12, Elizabeth and the children moved to the rural Magnolia farm shortly after she inherited the land. The site already boasted a house and barn.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Elizabeth hired men to help with the farm and field work in those early years while her children were still quite young. It was youngest son, William — Paul’s father — who eventually took over the farming operation, though Elizabeth maintained ownership of the farm until 1966.</p><p>“My dad left for the Navy and when he came back he started milking cows,” shared Paul. “That didn’t last long; he didn’t like it.”</p><p>In place of milk cows, William and his wife, Veronica, raised stock cows, fed fat cattle and farmed the land, growing corn, soybeans, oats and alfalfa. They also raised hogs for a time — and five children.</p><p>In 1966, the Doherty land was divided among Elizabeth’s four children. William eventually bought one of his sister’s shares in the farm, and in 2000, Paul purchased 60 acres from another of his dad’s sisters, Helen Lynch.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>William and Veronica moved off the farm in 1991, at which time Paul and Pat moved in. Married in 1988, the couple had already constructed a large chicken barn on the north side of the acreage.</p><p>“We got married in April and we got our first chicks on May 1,” Paul shared.</p><p>A second barn was added in 1991, with chickens marketed to Campbell Soup Co. in Worthington.</p><p>Tragedy struck in 1996, though, when one of the barns burned to the ground just as it was being readied for baby chicks.</p><p>“I was warming it up — it has to be 90 degrees in there — and something went wrong,” Paul recalled. Pat, working in Sioux Falls, S.D., at the time, arrived back at the farm in time to see the black smoke billowing out.</p><p>The couple was advised by an official with Campbell’s Soup not to rebuild a chicken barn, so they used the insurance money to build two hog confinement barns west of their acreage. They continue to custom feed hogs.</p><p>Chicken production stopped on the Doherty farm within a couple of years after Campbell’s closed. A decade ago, they converted the chicken barn into a calf barn and now background Holstein steers. The cattle come in at 250 pounds and leave at 500 pounds, Paul said.</p><p>“We like the custom feeding option,” he shared. “That’s why we did the chickens and the hogs and the cattle. You don’t have the cash outlay of ownership.”</p><p>While the Dohertys added confinement barns to their acreage, some things haven’t changed. The oldest building on the site is the barn, built in the 1930s to replace the original barn destroyed by fire.</p><p>“The bottom half of the barn is block because lumber was hard to come by because of the war,” Paul said.</p><p>The large farmhouse that stood on the site when it was purchased in 1910 was moved south of Steen in the late 1970s, where it still stands today. In place of the original home, Paul’s parents built a new brick home on the acreage in 1976.</p><p>The home is where Paul and Pat raised their daughters, Sara and Erin. Sara is married, lives in Brandon, S.D., and works for MinnWest Bank in Luverne, while Erin is a researcher in Avera’s human genetics division, concentrating on research of twins.</p><p>Both know well the family’s farming roots, and the hope is they will carry on the family’s ownership of the farm well into the future.</p><p>“Of all the land John Welsh owned, so little of it is still owned by family,” shared Paul, who wants to see the land stay in the Doherty family. “It’s hard to maintain century farm status as it gets passed on through the generations and more and more people become owners of it.”</p><p>“As the generations go on, there’s more distance to the farmland — there’s not attachment,” added Pat.</p><p>As of today, Paul and his siblings intend to maintain ownership of their half section of Doherty land, and he will continue to grow crops on the soil that’s been providing crops and income for his family for more than 100 years.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.dglobe.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.dglobe.com/taxonomy/term/65396'>agriculture</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/161135'>news</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/220509'>Agriculture</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/30212'>Century Farm</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/61631'>magnolia</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/julie-buntjer'>Julie Buntjer</a><img class='node-author-pic' src='http://www.dglobe.com/sites/default/files/styles/vert_175/public/pictures/picture-78707-1492015990.jpg?itok=QOm7ZrCx'><div class='node-author-bio'><p>Julie Buntjer joined the&nbsp;Globe newsroom in December 2003, after working more than nine years for weekly newspapers. A native of Worthington and graduate of Worthington High School, then-Worthington Community College and South Dakota State University, she has a bachelor's degree in agriculture journalism. At The&nbsp;Globe, Julie covers the agricultural beat, as well as Nobles County government, watersheds, community news and feature stories. In her spare time, she enjoys needlework (cross-stitch and hardanger embroidery), reading, travel, fishing and spending time with family. Find more of her stories of farm life, family and various other tidbits&nbsp;at <a href="http://www.farmbleat.areavoices.com">farmbleat.areavoices.com</a>.</p></div><div class='node-author-email'>
        <a href='/user/78707/contact'>
          <span itemprop='email'>JBuntjer@dglobe.com</span>
        </a>
        </div><div class='node-author-number'>(507) 376-7330</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',28);
  ga('send', 'event', 'article', 'paragraphs', '28');
  ga('send', 'event', 'article', 'length', 'characters',5625);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',9382);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',28);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '28');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5625);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',9382);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/agriculture/4288108-ennengas-hold-happy-memories-family-work-century-farm">Ennengas hold happy memories of family, work on century farm<span class='latest-date'>26 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/agriculture/4288103-heidebrinks-farming-was-good-life-us"> Heidebrinks: ‘Farming was a good life for us’<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/agriculture/4288099-doherty-family-calls-magnolia-site-home-107-years">Doherty family calls Magnolia site home for 107 years<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/agriculture/4288096-fick-farm-has-maintained-all-its-original-buildings">Fick farm has maintained all of its original buildings<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4287985-forget-multi-tasking-heres-how-monotask-boss">Forget multi-tasking. Here's how to monotask like a boss<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4287565-column-how-can-we-lift-tension-between-law-enforcement-and-motorists-color">Column: How can we lift the tension between law enforcement and motorists of color?<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4288461-trail-clues-legal-twists-kept-glensheen-murder-case-going-years">Trail of clues, legal twists kept Glensheen murder case going for years <span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/4288460-marjorie-caldwell-faced-years-legal-trouble-after-duluths-glensheen-murders">Marjorie Caldwell faced years of legal trouble after Duluth's Glensheen murders<span class='latest-date'>7 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dailyglobe/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dglobe" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/worthingtondailyglobe/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/dglobe" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/dailyglobe" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; The Globe</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; The Globe</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">300 11th Street / P.O. Box 639</div>
      <span class="locality">Worthington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56187</span>
    </div>

    Call us at <div class="tel">(507) 376-9711</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dglobe.com&tags=News, agriculture,news, Agriculture, Century Farm, magnolia',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ortwah"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ortwah"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ortwah"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ortwah"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>