<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, crime and courts,Nobles County, Minnesota State Patrol, Drugs, marijuana" />
<meta property="news_keywords" content="News, crime and courts,Nobles County, Minnesota State Patrol, Drugs, marijuana" />
<meta property="description" content="WORTHINGTON — Two individuals were arrested in Nobles County Wednesday after a variety of marijuana products were allegedly discovered in their vehicle. Shannon..." />
<meta property="author" content="Alyssa Sobotka" />
<meta property="article:published_time" content="2017-12-06T08:11:00-06:00" />
<meta property="article:modified_time" content="2017-12-06T08:11:00-06:00" />
<meta property="fb:app_id" content="609347255798029" />
<meta property="twitter:url" content="http://www.dglobe.com/news/crime-and-courts/4369829-discovery-marijuana-products-leads-two-arrests" />
<meta property="article:publisher" content="https://www.facebook.com/dailyglobe" />
<meta property="article:tag" content="News, crime and courts,Nobles County, Minnesota State Patrol, Drugs, marijuana" />
<meta property="twitter:title" content="Discovery of marijuana products leads to two arrests" />
<meta property="og:url" content="http://www.dglobe.com/news/crime-and-courts/4369829-discovery-marijuana-products-leads-two-arrests" />
<meta property="twitter:description" content="WORTHINGTON — Two individuals were arrested in Nobles County Wednesday after a variety of marijuana products were allegedly discovered in their vehicle. Shannon Mendoza, 34, of Spearfish, S.D. and August Gauthier, 22 of Winchendon, Mass. are each facing two charges of felony fifth-degree drug possession,..." />
<meta property="twitter:image" content="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Discovery of marijuana products leads to two arrests" />
<meta property="og:image" content="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" />
<meta property="og:description" content="WORTHINGTON — Two individuals were arrested in Nobles County Wednesday after a variety of marijuana products were allegedly discovered in their vehicle. Shannon Mendoza, 34, of Spearfish, S.D. and August Gauthier, 22 of Winchendon, Mass. are each facing two charges of felony fifth-degree drug possession,..." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="http://www.dglobe.com/news/crime-and-courts/4369829-discovery-marijuana-products-leads-two-arrests?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4369829" />
<link rel="canonical" href="/news/crime-and-courts/4369829-discovery-marijuana-products-leads-two-arrests" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Discovery of marijuana products leads to two arrests | The Globe</title>
    <link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/article-slider.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global-no-mqs.css?p08xa6" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-28', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?p08xa6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/dglobe', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/dglobe', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/dglobe', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/dglobe', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/dglobe', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/dglobe', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/dglobe', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/dglobe', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/dglobe', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DGlobe"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4369829 node-type-article domain-www-dglobe-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="The Globe"><img src="http://www.dglobe.com/sites/default/files/logo.png" alt="The Globe" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">The Globe</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/crime-and-courts/4369829-discovery-marijuana-products-leads-two-arrests" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/dglobe_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4369829-discovery-marijuana-products-leads-two-arrests'>Discovery of marijuana products leads to two arrests</a></li><li><a href='/news/4369449-worthington-area-foundation-doles-out-gifts'>Worthington Area Foundation doles out gifts</a></li><li><a href='/news/crime-and-courts/4369752-kenneth-man-sentenced-damaging-exchange-state-bank-ellsworth'>Kenneth man sentenced for damaging Exchange State Bank in Ellsworth</a></li><li><a href='/news/crime-and-courts/4369828-pot-discovery-leads-arrest'>Pot discovery leads to arrest</a></li><li><a href='/news/4369687-89-104-local-residents-recall-attack-pearl-harbor'>From 89 to 104, local residents recall attack on Pearl Harbor</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/agriculture" target="_self">agriculture</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/politics" target="_self">politics</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/wrestling/4369701-drill-episode-34-dec-6-2017'>The Drill (Episode 34: Dec. 6, 2017)</a></li><li><a href='/sports/4369913-gophers-upset-road-loss-nebraska'>Gophers upset in road loss at Nebraska</a></li><li><a href='/sports/hockey/4369899-girls-hockey-trojans-get-win-over-fairmont'>Girls hockey: Trojans get a win over Fairmont</a></li><li><a href='/sports/4369850-umd-defense-midseason-form-offense-coming-one-goal-weekend'>UMD defense in midseason form; offense coming off one-goal weekend</a></li><li><a href='/sports/4369840-minnesota-wild-could-use-another-12-game-winning-streak'>Minnesota Wild could use another 12-game winning streak</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/college" target="_self">college</a></li><li><a href="/tags/pro" target="_self">pro</a></li><li><a href="/tags/minnesota-west" target="_self">minnesota west</a></li><li><a href="/tags/whs" target="_self">whs</a></li><li><a href="/tags/prep" target="_self">prep</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4369434-column-lets-keep-close-eye-foreign-investments-acquisitions'>Column: Let’s keep a close eye on foreign investments, acquisitions</a></li><li><a href='/opinion/columns/4369429-column'>Column:</a></li><li><a href='/opinion/letters/4369426-letter-ag2school-win-farmers-rural-communities'>Letter: Ag2School a win for farmers, rural communities</a></li><li><a href='/opinion/letters/4369306-letter-setting-some-information-straight-rides'>Letter: Setting some information straight on RIDES</a></li><li><a href='/opinion/letters/4369301-letter-christmas-pioneer-village-was-great-event'>Letter: Christmas at Pioneer Village was a great event</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4369765-elda-e-trisko'>Elda E. Trisko</a></li><li><a href='/obituaries/4369612-bennie-gerdes'>Bennie Gerdes</a></li><li><a href='/obituaries/4369613-arthur-zylstra'>Arthur Zylstra</a></li><li><a href='/obituaries/4369614-esther-v-petersen'>Esther V. Petersen</a></li><li><a href='/obituaries/4369497-alvin-al-meier'>Alvin &quot;Al&quot; Meier</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyle" target="_self">lifestyle</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/food/4369447-greek-wines-bring-history-dinner-table'>Greek wines bring history to the dinner table</a></li><li><a href='/lifestyle/food/4369590-familys-famous-peanut-bars-could-be-your-new-holiday-dessert'>Family&#039;s famous peanut bars could be your new holiday dessert</a></li><li><a href='/lifestyle/health/4369589-coping-cravings-experts-offer-ways-reduce-stress-sustain-appetites'>Coping with cravings: Experts offer ways to reduce stress, sustain appetites </a></li><li><a href='/lifestyle/home-and-garden/4368040-modern-bohemian-decor-more-just-interior-design'>Modern bohemian decor: More than just interior design </a></li><li><a href='/lifestyle/faith/4368036-commentary-finding-ways-balance-highs-and-lows-life'>Commentary: Finding ways to balance the highs and lows of life</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyle/food" target="_self">food</a></li><li><a href="/lifestyle/health" target="_self">health</a></li><li><a href="/tags/out-and-about" target="_self">out and about</a></li><li><a href="/tags/people" target="_self">people</a></li><li><a href="/lifestyle/faith" target="_self">religion</a></li><li><a href="/tags/reminiscing" target="_self">reminiscing</a></li><li><a href="/lifestyle/travel" target="_self">travel</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/new-arrivals/4368089-birth-mason-jerome-hemphill'>Birth: Mason Jerome Hemphill</a></li><li><a href='/milestones/anniversaries/4367411-lease-65th-anniversary'>Lease 65th anniversary</a></li><li><a href='/milestones/birthdays/4367778-ling-90th-birthday'>Ling 90th birthday</a></li><li><a href='/milestones/weddings/4366552-dean-lowe-wedding'>Dean-Lowe wedding</a></li><li><a href='/milestones/anniversaries/4366536-van-westen-65th-anniversary'>Van Westen 65th anniversary</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/tags/data" target="_self">data</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4365285-probate-vernon-g-engelkes'>Probate of Vernon G. Engelkes</a></li><li><a href='/news/crime-and-courts/4365274-public-notice'>Public Notice</a></li><li><a href='/news/crime-and-courts/4365272-buffer-ordinance'>Buffer Ordinance</a></li><li><a href='/news/crime-and-courts/4365271-city-worthington-planning-commission-notice-public-hearing'>City of Worthington planning commission notice of public hearing</a></li><li><a href='/news/crime-and-courts/4365118-data-nov-27-2017'>Data: Nov. 27, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/police" target="_self">police</a></li><li><a href="/tags/courts" target="_self">courts</a></li><li><a href="/tags/notices" target="_self">notices</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/video" target="_self">video</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/basic-page/4248493-drill" target="_self">The Drill</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Worthington,Minnesota 56187"> <meta itemprop='articleBody' content="&lt;p&gt;WORTHINGTON — Two individuals were arrested in Nobles County Wednesday after a variety of marijuana products were allegedly discovered in their vehicle. &lt;/p&gt;&lt;p&gt;Shannon Mendoza, 34, of Spearfish, S.D. and August Gauthier, 22 of Winchendon, Mass. are each facing two charges of felony fifth-degree drug possession, not a small amount, and one felony charge each of fifth-degree drugs sale of a marijuana mixture except a small amount of marijuana with no renumeration.  &lt;/p&gt;&lt;p&gt;The charges stem from a Dec. 3 traffic stop of the suspects’ vehicle by a Minnesota State Patrol officer along Interstate 90 in Nobles County. According to the criminal complaint, the patrolman clocked the vehicle at 83 miles per hour along the interstate where a 70-mph posted speed limit was enforced. &lt;/p&gt;&lt;p&gt;Mendoza apologized for speeding upon contact and the patrolman could see marijuana dispensary tubes, multiple magazines from Colorado dispensary shops with marijuana leaves on the cover and a sticker that said “WANA” on a cellphone, the complaint continues.  &lt;/p&gt;&lt;p&gt;Gauthier denied search of the vehicle. The patrolman asked him to exit the vehicle so the K-9 could perform an exterior sniff of the vehicle. When Gauthier went to exit the vehicle, a large tube of dispensary marijuana rolled out next to the officer’s feet, the complaint states. &lt;/p&gt;&lt;p&gt;After the K-9 indicated illegal narcotics were within the vehicle, a total of 1,083 grams of marijuana in the form of buds, butter, edibles, wax and shatter and 25 grams of suspected psilocybin mushrooms were collected as evidence. &lt;/p&gt;&lt;p&gt;Mendoza and Gauthier’s bail was set at $5,000 with conditions and $15,000 without. &lt;/p&gt;&lt;p&gt;If convicted of either felony-level offense, the duo face a maximum sentence of five years imprisonment and/or a $10,000 fine. &lt;/p&gt;&lt;p&gt;Their initial appearance has been scheduled for Dec. 19 in Nobles County District Court. &lt;/p&gt;&lt;p&gt;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Discovery of marijuana products leads to two arrests"> <meta itemprop='author' content="Alyssa Sobotka"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dglobe.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-12-06T08:10:48"> <meta itemprop='dateModified' content="2017-12-06T08:11:00"> <link itemprop='mainEntityOfPage' content="node/4369829"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Alyssa Sobotka"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="The Globe"</span> <meta itemprop="name" content="Alyssa Sobotka"> <meta itemprop="homeLocation" content="Worthington"> <meta itemprop='url' content="http://www.dglobe.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Discovery of marijuana products leads to two arrests "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Worthington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="300 11th Street / P.O. Box 639"> <meta itemprop='postalCode' content="56187"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Discovery of marijuana products leads to two arrests</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/alyssa-sobotka'>Alyssa Sobotka</a></span>
  <span class='node-byline-time'> Today  at 8:10 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>WORTHINGTON — Two individuals were arrested in Nobles County Wednesday after a variety of marijuana products were allegedly discovered in their vehicle. </p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_kyluj2yliwih3ytr2u4zj4jlbu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Shannon Mendoza, 34, of Spearfish, S.D. and August Gauthier, 22 of Winchendon, Mass. are each facing two charges of felony fifth-degree drug possession, not a small amount, and one felony charge each of fifth-degree drugs sale of a marijuana mixture except a small amount of marijuana with no renumeration.  </p><p>The charges stem from a Dec. 3 traffic stop of the suspects’ vehicle by a Minnesota State Patrol officer along Interstate 90 in Nobles County. According to the criminal complaint, the patrolman clocked the vehicle at 83 miles per hour along the interstate where a 70-mph posted speed limit was enforced. </p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Mendoza apologized for speeding upon contact and the patrolman could see marijuana dispensary tubes, multiple magazines from Colorado dispensary shops with marijuana leaves on the cover and a sticker that said “WANA” on a cellphone, the complaint continues.  </p><p>Gauthier denied search of the vehicle. The patrolman asked him to exit the vehicle so the K-9 could perform an exterior sniff of the vehicle. When Gauthier went to exit the vehicle, a large tube of dispensary marijuana rolled out next to the officer’s feet, the complaint states. </p><p>After the K-9 indicated illegal narcotics were within the vehicle, a total of 1,083 grams of marijuana in the form of buds, butter, edibles, wax and shatter and 25 grams of suspected psilocybin mushrooms were collected as evidence. </p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Mendoza and Gauthier’s bail was set at $5,000 with conditions and $15,000 without. </p><p>If convicted of either felony-level offense, the duo face a maximum sentence of five years imprisonment and/or a $10,000 fine. </p><p>Their initial appearance has been scheduled for Dec. 19 in Nobles County District Court. </p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by The Globe</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.dglobe.com/node/4368048"><img typeof="foaf:Image" src="http://www.dglobe.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1201/1vympqcv8k1yoywfok5vbeipec2vil5dd.jpg?itok=YNssiNro" alt="The Johnson family poses for a photo -- Mom and dad, Jessica and Kyle; the twins, Everly and Coven, and Henley. (Prairie Wind Photography)" title="The Johnson family poses for a photo -- Mom and dad, Jessica and Kyle; the twins, Everly and Coven, and Henley. (Prairie Wind Photography)" />ND infant, family waiting for good news - a donor</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.dglobe.com/node/4368406"><img typeof="foaf:Image" src="http://www.dglobe.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1202/1es3yosdllvolxu-ngslqfmpi3tstjj.jpg?itok=12LxVdhe" alt="" />Despite changing culture, employer discrimination remains hard to prove</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.dglobe.com/node/4368548"><img typeof="foaf:Image" src="http://www.dglobe.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1202/1eiz9oe2p6qzlyjlfpy4hpjfn0tpozjg.jpg?itok=dl29LBjh" alt="Hundreds walked through the main hall of the new Watermark Art Center in Bemidji for its grand opening on Saturday, Dec. 2. (Jillian Gandsey / Forum News Service)" title="Hundreds walked through the main hall of the new Watermark Art Center in Bemidji for its grand opening on Saturday, Dec. 2. (Jillian Gandsey / Forum News Service)" />A space for inspiration: Bemidji's Watermark Art Center holds grand opening for new home</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by The Globe</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.dglobe.com/node/4368048"><img typeof="foaf:Image" src="http://www.dglobe.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1201/1vympqcv8k1yoywfok5vbeipec2vil5dd.jpg?itok=YNssiNro" alt="The Johnson family poses for a photo -- Mom and dad, Jessica and Kyle; the twins, Everly and Coven, and Henley. (Prairie Wind Photography)" title="The Johnson family poses for a photo -- Mom and dad, Jessica and Kyle; the twins, Everly and Coven, and Henley. (Prairie Wind Photography)" />ND infant, family waiting for good news - a donor</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.dglobe.com/node/4368406"><img typeof="foaf:Image" src="http://www.dglobe.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1202/1es3yosdllvolxu-ngslqfmpi3tstjj.jpg?itok=12LxVdhe" alt="" />Despite changing culture, employer discrimination remains hard to prove</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.dglobe.com/node/4368548"><img typeof="foaf:Image" src="http://www.dglobe.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1202/1eiz9oe2p6qzlyjlfpy4hpjfn0tpozjg.jpg?itok=dl29LBjh" alt="Hundreds walked through the main hall of the new Watermark Art Center in Bemidji for its grand opening on Saturday, Dec. 2. (Jillian Gandsey / Forum News Service)" title="Hundreds walked through the main hall of the new Watermark Art Center in Bemidji for its grand opening on Saturday, Dec. 2. (Jillian Gandsey / Forum News Service)" />A space for inspiration: Bemidji's Watermark Art Center holds grand opening for new home</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.dglobe.com/taxonomy/term/1'>News</a><a class='topic category' href='//www.dglobe.com/taxonomy/term/26904'>crime and courts</a><a class='topic tag' href='//www.dglobe.com/taxonomy/term/27301'>Nobles County</a><a class='topic tag' href='//www.dglobe.com/taxonomy/term/24181'>Minnesota State Patrol</a><a class='topic tag' href='//www.dglobe.com/taxonomy/term/2531'>Drugs</a><a class='topic tag' href='//www.dglobe.com/taxonomy/term/1268'>marijuana</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/alyssa-sobotka'>Alyssa Sobotka</a><img class='node-author-pic' src='http://www.dglobe.com/sites/default/files/styles/vert_175/public/pictures/picture-389883-1502747437.jpg?itok=BdJEWEuO'><div class='node-author-bio'><p>Alyssa joined The Globe in July 2017 and covers education and crime beats. The Nebraska native earned her bachelor's degree in journalism from the University of Nebraska at Kearney. In her own sarcastic tone, her blog, Aimlessly Navigating, recounts the&nbsp;reality, pitfalls and triumphs of a young 20-something navigating to maturity. Follow her on Twitter: @alyssasobotka</p></div><div class='node-author-email'>
        <a href='/user/389883/contact'>
          <span itemprop='email'>asobotka@dglobe.com</span>
        </a>
        </div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',9);
  ga('send', 'event', 'article', 'paragraphs', '9');
  ga('send', 'event', 'article', 'length', 'characters',1912);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',4727);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',9);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '9');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1912);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',4727);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/business/agriculture/4369723-new-feed-mill-track-late-2018-completion">New feed mill on track for late 2018 completion<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/community/4369014-calling-all-elves-aok-club-hosting-santas-workshop-saturday">Calling all elves: AOK Club hosting Santa’s Workshop on Saturday<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4369829-discovery-marijuana-products-leads-two-arrests">Discovery of marijuana products leads to two arrests<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4369449-worthington-area-foundation-doles-out-gifts">Worthington Area Foundation doles out gifts<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/business/healthcare/4369586-six-area-nursing-homes-named-among-countrys-best">Six area nursing homes named among country’s best<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4369752-kenneth-man-sentenced-damaging-exchange-state-bank-ellsworth">Kenneth man sentenced for damaging Exchange State Bank in Ellsworth<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4369828-pot-discovery-leads-arrest">Pot discovery leads to arrest<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/entertainment/books/4369600-jackson-native-releases-debut-novel">Jackson native releases debut novel<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dailyglobe/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dglobe" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/worthingtondailyglobe/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+dglobe.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/dglobe" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/dailyglobe" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; The Globe</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; The Globe</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">300 11th Street / P.O. Box 639</div>
      <span class="locality">Worthington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56187</span>
    </div>

    Call us at <div class="tel">(507) 376-9711</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dglobe.com&tags=News, crime and courts,Nobles County, Minnesota State Patrol, Drugs, marijuana',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?p08xa6"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?p08xa6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
