<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Kathleen Parker" />
<meta property="news_keywords" content="opinion, columns,opinion, columns, Kathleen Parker" />
<meta property="description" content="WASHINGTON -- Of all the losers in this season of discontent, the mainstream media top the list. I don&#039;t say this lightly and sincerely fear that loss of faith..." />
<meta property="keywords" content="opinion, columns,opinion, columns, Kathleen Parker" />
<meta property="article:publisher" content="https://www.facebook.com/dailyglobe" />
<meta property="article:published_time" content="2016-11-21T22:38:06-06:00" />
<meta property="article:modified_time" content="2016-11-21T22:38:06-06:00" />
<meta property="twitter:url" content="http://www.dglobe.com/opinion/columns/4164140-column-truth-and-consequences" />
<meta property="article:tag" content="opinion, columns,opinion, columns, Kathleen Parker" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="WASHINGTON -- Of all the losers in this season of discontent, the mainstream media top the list. I don&#039;t say this lightly and sincerely fear that loss of faith in journalism ultimately will cause more harm to the nation than any outside enemy could hope to. Only 18 percent of Americans trust national..." />
<meta property="fb:app_id" content="609347255798029" />
<meta property="twitter:image" content="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" />
<meta property="twitter:title" content="Column: Truth and consequences" />
<meta property="og:type" content="article" />
<meta property="og:description" content="WASHINGTON -- Of all the losers in this season of discontent, the mainstream media top the list. I don&#039;t say this lightly and sincerely fear that loss of faith in journalism ultimately will cause more harm to the nation than any outside enemy could hope to. Only 18 percent of Americans trust national..." />
<meta property="og:url" content="http://www.dglobe.com/opinion/columns/4164140-column-truth-and-consequences" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Column: Truth and consequences" />
<link rel="apple-touch-icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.dglobe.com/opinion/columns/4164140-column-truth-and-consequences?amp" />
<link rel="shortlink" href="/node/4164140" />
<link rel="canonical" href="/opinion/columns/4164140-column-truth-and-consequences" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Column: Truth and consequences | Daily Globe</title>
    <link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global-no-mqs.css?ogt15v" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-28', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 43.62335; var site_longitude = -95.59519999999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_TTzFs4S5HNfQJdlI9dZ63Gj58gtI7nSaOYMh25g7vqs.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ogt15v"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ogt15v"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DGlobe"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4164140 node-type-article domain-www-dglobe-com context-opinion">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Daily Globe"><img src="http://www.dglobe.com/sites/all/themes/dglobe_theme/logo.png" alt="Daily Globe" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Daily Globe</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/opinion/columns/4164140-column-truth-and-consequences" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/agriculture/4164201-duck-licious-lakefield-farmers-market-duck-eggs-people-allergies-chicken'>Duck-licious: Lakefield farmers market duck eggs to people with allergies to chicken eggs</a></li><li><a href='/news/education/4164252-lessons-learned-south-africa-speaker-shares-his-mission-trip-worthington'>Lessons learned in South Africa: Speaker shares his mission trip with Worthington Christian School </a></li><li><a href='/news/4164183-brewster-native-receives-national-science-honor'> Brewster native receives national science honor</a></li><li><a href='/news/4164154-swwc-introduces-youth-mental-health-first-aid-windom'>SWWC introduces Youth Mental Health First Aid to Windom</a></li><li><a href='/news/4164152-hunger-solutions-leader-worries-about-federal-funds'>Hunger Solutions leader worries about federal funds</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/agriculture" target="_self">agriculture</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/politics" target="_self">politics</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/prep/4164370-prep-football-seven-s-o-players-earn-all-district-honors'>Prep football: Seven S-O players earn all-district honors</a></li><li><a href='/sports/prep/4164366-all-area-teams-be-named'>All-Area teams to be named</a></li><li><a href='/sports/prep/4164364-prep-football-southwest-all-district-awards-announced'>Prep football: Southwest all-district awards announced</a></li><li><a href='/sports/minnesota-west/4164360-perfect-storm-batters-minnesota-west-wrestling-program'>&#039;Perfect storm&#039; batters Minnesota West wrestling program</a></li><li><a href='/sports/minnesota-west/4163618-minnesota-west-basketball-lady-jays-hungry-get-back-track-after-loss'>Minnesota West basketball: Lady Jays hungry to get back on track after loss</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li><li><a href="/sports/minnesota-west" target="_self">minnesota west</a></li><li><a href="/sports/whs" target="_self">whs</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4164143-letter-final-letter-2015-2016-crailsheim-exchange-student'>Letter:   A final letter from the 2015-2016 Crailsheim exchange student</a></li><li><a href='/opinion/columns/4164141-column-working-get-answers-epipen-pricing'>Column: Working to get answers on EpiPen pricing</a></li><li><a href='/opinion/columns/4164140-column-truth-and-consequences'>Column: Truth and consequences</a></li><li><a href='/opinion/columns/4163520-column-day-one-trump-should-find-these-two-measures-his-desk'>Column:  On Day One, Trump should find these two measures on his desk</a></li><li><a href='/opinion/columns/4163517-column-e-pluribus-chaos'>Column: E Pluribus Chaos</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4164300-arnold-rindfleisch'>Arnold Rindfleisch</a></li><li><a href='/obituaries/4164296-anna-bertina-white'>Anna Bertina White</a></li><li><a href='/obituaries/4164302-dennis-peterson'>Dennis Peterson</a></li><li><a href='/obituaries/4164301-lois-irene-larson'>Lois Irene Larson</a></li><li><a href='/obituaries/4164299-brett-odell'>Brett Odell</a></li></ul></div></div></li>
<li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/food/4163532-chef-jess-potato-casseroles-can-be-made-ahead-save-oven-space'>Chef Jess: Potato casseroles can be made ahead to save oven space</a></li><li><a href='/lifestyles/food/4163529-scrumptious-side-may-steal-thanksgiving-show'>Scrumptious side may steal Thanksgiving show</a></li><li><a href='/lifestyles/people/4162947-helping-haiti-avera-nurse-practitioner-offers-medical-assistance-island'>Helping in Haiti: Avera nurse practitioner offers medical assistance in island nation</a></li><li><a href='/lifestyles/reminiscing/4162925-column-let-me-1001st-wish-you-merry-christmas'>Column: Let me by the 1001st to wish you a merry Christmas</a></li><li><a href='/lifestyles/religion/4160812-disheveled-theologian-epiphany-waiting-happen'>Disheveled Theologian: An epiphany waiting to happen</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/food" target="_self">food</a></li><li><a href="/lifestyles/health" target="_self">health</a></li><li><a href="/lifestyles/out-and-about" target="_self">out and about</a></li><li><a href="/lifestyles/people" target="_self">people</a></li><li><a href="/lifestyles/religion" target="_self">religion</a></li><li><a href="/lifestyles/reminiscing" target="_self">reminiscing</a></li><li><a href="/lifestyles/travel" target="_self">travel</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/weddings/4162930-spartz-schettler-wedding'>Spartz-Schettler wedding</a></li><li><a href='/milestones/weddings/4162929-camarse-mick-wedding'>Camarse-Mick wedding</a></li><li><a href='/milestones/weddings/4162926-lira-brewer-wedding'>Lira-Brewer wedding</a></li><li><a href='/milestones/birthdays/4160813-kooistra-90th-birthday'>Kooistra 90th birthday</a></li><li><a href='/milestones/births/4159068-birth-nov-15-2016'>Birth: Nov. 15, 2016</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
<li class='leaf'><a href="/data" target="_self">data</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/data/police/4164155-data-nov-22-2016'>Data: Nov. 22, 2016</a></li><li><a href='/data/courts/4162425-regular-school-board-meeting-october-minutes'>Regular School Board Meeting October Minutes</a></li><li><a href='/data/police/4163540-data-nov-21-2016'>Data: Nov. 21, 2016</a></li><li><a href='/data/courts/4162426-quarterly-board-meeting-board-directors-southern-minnesota-regional-legal'>Quarterly Board Meeting of the Board of Directors of Southern Minnesota Regional Legal Services</a></li><li><a href='/data/police/4162944-data-nov-19-2016'>Data: Nov. 19, 2016</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/data/police" target="_self">police</a></li><li><a href="/data/courts" target="_self">courts</a></li><li><a href="/data/notices" target="_self">notices</a></li></ul></div></div></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="opinion "> <meta itemprop='dateline' content="Worthington,Minnesota 56187"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;WASHINGTON -- Of all the losers in this season of discontent, the mainstream media top the list. I don't say this lightly and sincerely fear that loss of faith in journalism ultimately will cause more harm to the nation than any outside enemy could hope to.&lt;/p&gt; &lt;p dir=&quot;ltr&quot;&gt;Only 18 percent of Americans trust national news and just 22 percent trust local news, according to the Pew Research Center. That said, three-fourths of Americans think news organizations keep political leaders in line, though about the same percentage think the news media are biased.&lt;/p&gt; &lt;p dir=&quot;ltr&quot;&gt;Not surprisingly, Republicans more than Democrats think this way. It hasn't helped that Republican politicos and conservative cable and radio outlets have convinced their constituents that the media are the enemy. It seems we've forgotten that the purpose of a newspaper, as Chicago Evening Post journalist and humorist Finley Peter Dunne put it in an 1893 column, is to comfort the afflicted and afflict the comfortable.   &lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Could there be a better reason to give Donald J. Trump a rough ride? &lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Nevertheless, distrust of legitimate journalism is no joking matter. What happens to democracy when an uninformed, misinformed, or dis-informed populace tries to make sound decisions? The simple and terrible answer is, democracy fails. &lt;/p&gt; &lt;p dir=&quot;ltr&quot;&gt;We've reached this critical juncture thanks largely to the digital revolution. Until relatively recently, most people relied on a limited number of trusted news sources, which provided a basis for what we referred to as &quot;common knowledge.&quot; The country more or less also shared a set of common values.&lt;/p&gt; &lt;p dir=&quot;ltr&quot;&gt;Today, of course, we have thousands of news sources -- or millions if you count social media. Everyone can pick his or her own outlet for consumption as well as a venue for invention. Personal journalists -- that is, anyone with a smartphone to photograph or video in real time -- have created virtual newsrooms of one that can communicate with countless others through tweets, retweets and created buzz on fact or fiction.&lt;/p&gt; &lt;p dir=&quot;ltr&quot;&gt;If you're suddenly put in mind of insects, you're not far off. Deafened by the dizzying din, it's hard to hear the angels sing.&lt;/p&gt; &lt;p dir=&quot;ltr&quot;&gt;To those who complain that Trump received more negative coverage than Hillary Clinton did, I would merely point out that correctly quoting the man was inherently negative. He said a lot of awful stuff and offered little of substance to offset the headlines. Moreover, the media have covered every follicle of Hillary Clinton's scalp for 25 to 30 years. Her flaws and failures are well known to anyone who's been half-awake, while Trump was essentially new on the political stage.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Trump's own criticism of the press was as trumped up as many of his other campaign slogans, created to rile the crowd and deflect attention from, among other things, the fact that his manipulation of the media was the engine that propelled him to the top of the heap. But he knew that media bashing was popular among his base and gave them what they wanted. &lt;/p&gt; &lt;p dir=&quot;ltr&quot;&gt;Also contributing to the growing distrust is the perceived blurring of news and opinion, which can be a legitimate beef. Advocacy journalism, in this opinion writer's view, belongs on the editorial and op-ed pages, though many news organizations subscribe to the notion that advancing a social cause or, perhaps, derailing an unfit candidate, justifies aggressive, Page 1 coverage. Objectivity be damned. &lt;/p&gt; &lt;p dir=&quot;ltr&quot;&gt;Thus, one shouldn't wonder why so many have lost faith. It is worth noting, however, that when a mainstream reporter or editor is found to be deliberately dishonest, he or she is quickly dispatched to the outer darkness. The same can't be said of the alternative news world or of social media. On Facebook, &quot;fake&quot; news creator Paul Horner recently marveled that his viral, made-up stories helped get Trump elected. &lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Fortunately, only 4 percent of Americans trust social media &quot;a lot&quot; as a news source, and 30 percent trust it &quot;some,&quot; according to Pew. But sometimes it's hard to tell fake from true, or advocacy from propaganda, and therein lies perhaps the greatest challenge of our time. &lt;/p&gt; &lt;p dir=&quot;ltr&quot;&gt;What's clear is that news consumers must be extra vigilant in selecting news sources, while also being self-critical about those choices. The mainstream media need to work harder at presenting balanced reporting to rebuild trust. And education programs aimed at teaching students how to evaluate news, such as those created by The News Literacy Project, need greater public support and an accelerated timeline. &lt;/p&gt; &lt;p dir=&quot;ltr&quot;&gt;Words to this effect from our next president wouldn't hurt. Trump would see headlines change quickly in his favor, the world would rejoice, and the Trump brand would be golden forever. Come on, do it.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;     &lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;p dir=&quot;ltr&quot;&gt; Kathleen Parker's email address is kathleenparker@washpost.com.&lt;/p&gt;&lt;p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Column: Truth and consequences"> <meta itemprop='author' content="Kathleen Parker"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dglobe.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-11-21T22:37:17"> <meta itemprop='dateModified' content="2016-11-21T22:38:06"> <link itemprop='mainEntityOfPage' content="node/4164140"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Kathleen Parker"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Column: Truth and consequences "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Worthington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="300 11th Street / P.O. Box 639"> <meta itemprop='postalCode' content="56187"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Column: Truth and consequences</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/kathleen-parker'>Kathleen Parker</a></span>
  <span class='node-byline-time'> on Nov 21, 2016  at 10:37 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p dir="ltr">WASHINGTON -- Of all the losers in this season of discontent, the mainstream media top the list. I don't say this lightly and sincerely fear that loss of faith in journalism ultimately will cause more harm to the nation than any outside enemy could hope to.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'> <p dir="ltr">Only 18 percent of Americans trust national news and just 22 percent trust local news, according to the Pew Research Center. That said, three-fourths of Americans think news organizations keep political leaders in line, though about the same percentage think the news media are biased.</p> <p dir="ltr">Not surprisingly, Republicans more than Democrats think this way. It hasn't helped that Republican politicos and conservative cable and radio outlets have convinced their constituents that the media are the enemy. It seems we've forgotten that the purpose of a newspaper, as Chicago Evening Post journalist and humorist Finley Peter Dunne put it in an 1893 column, is to comfort the afflicted and afflict the comfortable.   </p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Could there be a better reason to give Donald J. Trump a rough ride? </p><p dir="ltr">Nevertheless, distrust of legitimate journalism is no joking matter. What happens to democracy when an uninformed, misinformed, or dis-informed populace tries to make sound decisions? The simple and terrible answer is, democracy fails. </p> <p dir="ltr">We've reached this critical juncture thanks largely to the digital revolution. Until relatively recently, most people relied on a limited number of trusted news sources, which provided a basis for what we referred to as "common knowledge." The country more or less also shared a set of common values.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div> <p dir="ltr">Today, of course, we have thousands of news sources -- or millions if you count social media. Everyone can pick his or her own outlet for consumption as well as a venue for invention. Personal journalists -- that is, anyone with a smartphone to photograph or video in real time -- have created virtual newsrooms of one that can communicate with countless others through tweets, retweets and created buzz on fact or fiction.</p> <p dir="ltr">If you're suddenly put in mind of insects, you're not far off. Deafened by the dizzying din, it's hard to hear the angels sing.</p> <p dir="ltr">To those who complain that Trump received more negative coverage than Hillary Clinton did, I would merely point out that correctly quoting the man was inherently negative. He said a lot of awful stuff and offered little of substance to offset the headlines. Moreover, the media have covered every follicle of Hillary Clinton's scalp for 25 to 30 years. Her flaws and failures are well known to anyone who's been half-awake, while Trump was essentially new on the political stage.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Trump's own criticism of the press was as trumped up as many of his other campaign slogans, created to rile the crowd and deflect attention from, among other things, the fact that his manipulation of the media was the engine that propelled him to the top of the heap. But he knew that media bashing was popular among his base and gave them what they wanted. </p> <p dir="ltr">Also contributing to the growing distrust is the perceived blurring of news and opinion, which can be a legitimate beef. Advocacy journalism, in this opinion writer's view, belongs on the editorial and op-ed pages, though many news organizations subscribe to the notion that advancing a social cause or, perhaps, derailing an unfit candidate, justifies aggressive, Page 1 coverage. Objectivity be damned. </p> <p dir="ltr">Thus, one shouldn't wonder why so many have lost faith. It is worth noting, however, that when a mainstream reporter or editor is found to be deliberately dishonest, he or she is quickly dispatched to the outer darkness. The same can't be said of the alternative news world or of social media. On Facebook, "fake" news creator Paul Horner recently marveled that his viral, made-up stories helped get Trump elected. </p><p dir="ltr">Fortunately, only 4 percent of Americans trust social media "a lot" as a news source, and 30 percent trust it "some," according to Pew. But sometimes it's hard to tell fake from true, or advocacy from propaganda, and therein lies perhaps the greatest challenge of our time. </p> <p dir="ltr">What's clear is that news consumers must be extra vigilant in selecting news sources, while also being self-critical about those choices. The mainstream media need to work harder at presenting balanced reporting to rebuild trust. And education programs aimed at teaching students how to evaluate news, such as those created by The News Literacy Project, need greater public support and an accelerated timeline. </p> <p dir="ltr">Words to this effect from our next president wouldn't hurt. Trump would see headlines change quickly in his favor, the world would rejoice, and the Trump brand would be golden forever. Come on, do it.</p><p dir="ltr">     </p></p><p><p dir="ltr"> Kathleen Parker's email address is <a href="mailto:kathleenparker@washpost.com">kathleenparker@washpost.com</a>.</p></p><p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.dglobe.com/taxonomy/term/9'>opinion</a><a class='topic category' href='http://www.dglobe.com/taxonomy/term/21614'>columns</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/144586'>opinion</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/122625'>columns</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/57212'>Kathleen Parker</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',35);
  ga('send', 'event', 'article', 'paragraphs', '35');
  ga('send', 'event', 'article', 'length', 'characters',5110);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',42426);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',35);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '35');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5110);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',42426);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/minnesota-west/4164360-perfect-storm-batters-minnesota-west-wrestling-program"><span class="number">1. </span>&#039;Perfect storm&#039; batters Minnesota West wrestling program</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4164183-brewster-native-receives-national-science-honor"><span class="number">2. </span> Brewster native receives national science honor</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4164302-dennis-peterson"><span class="number">3. </span>Dennis Peterson</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/agriculture/4164201-duck-licious-lakefield-farmers-market-duck-eggs-people-allergies-chicken"><span class="number">4. </span>Duck-licious: Lakefield farmers market duck eggs to people with allergies to chicken eggs</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4164299-brett-odell"><span class="number">5. </span>Brett Odell</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4164143-letter-final-letter-2015-2016-crailsheim-exchange-student">Letter:   A final letter from the 2015-2016 Crailsheim exchange student<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4164141-column-working-get-answers-epipen-pricing">Column: Working to get answers on EpiPen pricing<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4164140-column-truth-and-consequences">Column: Truth and consequences<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/agriculture/4164201-duck-licious-lakefield-farmers-market-duck-eggs-people-allergies-chicken">Duck-licious: Lakefield farmers market duck eggs to people with allergies to chicken eggs<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/education/4164252-lessons-learned-south-africa-speaker-shares-his-mission-trip-worthington">Lessons learned in South Africa: Speaker shares his mission trip with Worthington Christian School <span class='latest-date'>12 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dailyglobe/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dglobe" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/dglobe" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/dailyglobe" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Daily Globe</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Daily Globe</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">300 11th Street / P.O. Box 639</div>
      <span class="locality">Worthington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56187</span>
    </div>

    Call us at <div class="tel">(507) 376-9711</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dglobe.com&tags=opinion, columns,opinion, columns, Kathleen Parker',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ogt15v"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>