<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Doug Wolter" />
<meta property="news_keywords" content="sports, WHS,worthington, trojans, soccer" />
<meta property="description" content="WORTHINGTON -- Be quick, connect your passes, get to the ball and don’t wait for the ball to come to you. Those are some of the goals coach Smitty Ektnitphong..." />
<meta property="keywords" content="sports, WHS,worthington, trojans, soccer" />
<meta property="article:publisher" content="https://www.facebook.com/dailyglobe" />
<meta property="article:published_time" content="2016-09-20T22:24:24-05:00" />
<meta property="image:alt" content="TIM MIDDAGH / DAILY GLOBE
Worthington defender Chris Cerda (3) and Fairmont&#039;s Hugo Arvizu compete for control of a loose ball." />
<meta property="article:modified_time" content="2016-09-20T22:24:24-05:00" />
<meta property="article:tag" content="sports, WHS,worthington, trojans, soccer" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="http://www.dglobe.com/sites/default/files/styles/16x9_430/public/field/image/Trojans%20Soccer%20Fairmont%202.jpg?itok=UMg6Dmtj" />
<meta property="fb:app_id" content="609347255798029" />
<meta property="twitter:url" content="http://www.dglobe.com/sports/whs/4119702-boys-soccer-worthington-scores-eight-second-half-goals-win-over-fairmont" />
<meta property="twitter:title" content="Boys soccer: Worthington scores eight second half goals in win..." />
<meta property="twitter:description" content="WORTHINGTON -- Be quick, connect your passes, get to the ball and don’t wait for the ball to come to you. Those are some of the goals coach Smitty Ektnitphong has for the Worthington High School boys soccer team in its matches.The Trojans weren’t quite as quick as they could have been, their passes..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="WORTHINGTON -- Be quick, connect your passes, get to the ball and don’t wait for the ball to come to you. Those are some of the goals coach Smitty Ektnitphong has for the Worthington High School boys soccer team in its matches.The Trojans weren’t quite as quick as they could have been, their passes..." />
<meta property="og:url" content="http://www.dglobe.com/sports/whs/4119702-boys-soccer-worthington-scores-eight-second-half-goals-win-over-fairmont" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.dglobe.com/sites/default/files/styles/square_300/public/field/image/Trojans%20Soccer%20Fairmont%202.jpg?itok=aFiAPOEt" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Boys soccer: Worthington scores eight second half goals in win..." />
<link rel="apple-touch-icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.dglobe.com/sports/whs/4119702-boys-soccer-worthington-scores-eight-second-half-goals-win-over-fairmont?amp" />
<link rel="shortlink" href="/node/4119702" />
<link rel="canonical" href="/sports/whs/4119702-boys-soccer-worthington-scores-eight-second-half-goals-win-over-fairmont" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Boys soccer: Worthington scores eight second half goals in win over Fairmont | Daily Globe</title>
    <link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global-no-mqs.css?odtoem" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/all/themes/dglobe_theme/css/global.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.dglobe.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-28', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 43.62335; var site_longitude = -95.59519999999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_mzVm1kCttP3h-srOVzRh2fG7BZJ5RLNo0KZt4VrlBgY.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odtoem"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odtoem"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DGlobe"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4119702 node-type-article domain-www-dglobe-com context-sports">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Daily Globe"><img src="http://www.dglobe.com/sites/all/themes/dglobe_theme/logo.png" alt="Daily Globe" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Daily Globe</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/whs/4119702-boys-soccer-worthington-scores-eight-second-half-goals-win-over-fairmont" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self" class="active">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4119590-gop-attacks-dayton-severance-pay-former-appointees'>GOP attacks Dayton for severance pay for former appointees</a></li><li><a href='/news/4119448-wilder-programs-scheduled-region-october'>Wilder programs scheduled for region in October</a></li><li><a href='/news/education/4119615-district-518-board-approves-maximum-levy'>District 518 board approves maximum levy</a></li><li><a href='/news/4119597-pipeline-opponents-rally-jailed-protester-mandan'>Pipeline opponents rally for jailed protester in Mandan</a></li><li><a href='/news/education/4119507-wms-shows-school-students-during-open-house'>WMS shows off school, students during open house</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/agriculture" target="_self">agriculture</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/politics" target="_self">politics</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/prep/4119705-cross-country-mcc-fulda-boys-finish-second-madison'>Cross country: MCC-Fulda boys finish second at Madison</a></li><li><a href='/sports/prep/4119703-area-prep-volleyball-roundup'>Area prep volleyball roundup</a></li><li><a href='/sports/whs/4119702-boys-soccer-worthington-scores-eight-second-half-goals-win-over-fairmont'>Boys soccer: Worthington scores eight second half goals in win over Fairmont</a></li><li><a href='/sports/whs/4119700-girls-tennis-trojans-top-marshall-first-win'>Girls tennis: Trojans top Marshall for first win</a></li><li><a href='/sports/prep/4118847-mccs-new-angle-winning'>MCC&#039;s new angle is winning</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li><li><a href="/sports/minnesota-west" target="_self">Minnesota West</a></li><li><a href="/sports/whs" target="_self">WHS</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4119432-column-how-trump-winks-political-violence'>Column: How Trump winks at political violence</a></li><li><a href='/opinion/letters/4119434-letter-every-design-had-designer'>Letter: &#039;Every design had a designer&#039;</a></li><li><a href='/opinion/letters/4119433-letter-thanks-peace-and-harmony-king-turkey-day'>Letter: Thanks for peace and harmony on King Turkey Day</a></li><li><a href='/opinion/columns/4118531-column-trumps-truth-sets-us-free'>Column: Trump&#039;s truth sets us free</a></li><li><a href='/opinion/columns/4118529-column-better-way-assess-candidates-health'>Column: A better way to assess a candidate&#039;s health</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4119630-muriel-kay-tholen'>Muriel Kay Tholen</a></li><li><a href='/obituaries/4119629-lloyd-clasen'>Lloyd Clasen</a></li><li><a href='/obituaries/4119628-marian-c-chozen'>Marian C. Chozen</a></li><li><a href='/obituaries/4119631-john-tilstra'>John Tilstra</a></li><li><a href='/obituaries/4119627-eldred-sonny-froderman'>Eldred (Sonny) Froderman</a></li></ul></div></div></li>
<li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/reminiscing/4119436-looking-back-1991-perkins-family-receives-conservation-honor'>Looking Back: 1991 -- Perkins family receives conservation honor</a></li><li><a href='/lifestyles/reminiscing/4116987-column-robert-kennedys-visit-city-brought-unprecedented-excitement'>Column:  Robert Kennedy’s visit to city brought unprecedented excitement</a></li><li><a href='/lifestyles/reminiscing/4116099-school-prayer-event-oct-7-8'>School of Prayer event is Oct. 7-8</a></li><li><a href='/lifestyles/religion/4115235-disheveled-theologian-whats-name'>Disheveled Theologian: What&#039;s in a name?</a></li><li><a href='/lifestyles/reminiscing/4114414-looking-back-1991-adrian-couple-honored-services-foster-parents'>Looking Back: 1991 -- Adrian couple honored for services as foster parents</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/food" target="_self">food</a></li><li><a href="/lifestyles/health" target="_self">health</a></li><li><a href="/lifestyles/out-and-about" target="_self">Out and About</a></li><li><a href="/lifestyles/people" target="_self">people</a></li><li><a href="/lifestyles/religion" target="_self">religion</a></li><li><a href="/lifestyles/reminiscing" target="_self">reminiscing</a></li><li><a href="/lifestyles/travel" target="_self">travel</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/anniversaries/4119015-bakker-50th-anniversary'>Bakker 50th anniversary</a></li><li><a href='/milestones/birthdays/4119013-de-berg-80th-birthday'>De Berg 80th birthday</a></li><li><a href='/milestones/birthdays/4119005-gerber-95th-birthday'>Gerber 95th birthday</a></li><li><a href='/milestones/birthdays/4118999-jacobsen-103rd-birthday'>Jacobsen 103rd birthday</a></li><li><a href='/milestones/births/4113727-birth-sept-13-2016'>Birth: Sept. 13, 2016</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
<li class='leaf'><a href="/data" target="_self">data</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/data/police/4119453-data-sept-21-2016'>Data: Sept. 21, 2016</a></li><li><a href='/data/police/4118556-data-sept-20-2016'>Data: Sept. 20, 2016</a></li><li><a href='/data/police/4117968-data-sept-19-2016'>Data: Sept. 19, 2016</a></li><li><a href='/data/police/4116249-data-sept-16-2016'>Data: Sept. 16, 2016</a></li><li><a href='/data/police/4115416-data-sept-15-2016'>Data: Sept. 15, 2016</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/data/police" target="_self">police</a></li><li><a href="/data/courts" target="_self">courts</a></li><li><a href="/data/notices" target="_self">notices</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Worthington,Minnesota 56187"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;WORTHINGTON -- Be quick, connect your passes, get to the ball and don’t wait for the ball to come to you. Those are some of the goals coach Smitty Ektnitphong has for the Worthington High School boys soccer team in its matches.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The Trojans weren’t quite as quick as they could have been, their passes didn’t connect quite as efficiently as they could have in the first half of their game against the Fairmont Cardinals Tuesday night at Trojan Field. So after taking a 3-0 lead into intermission, they emerged in a flurry en route to an 11-0 victory.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Everyone was pleased.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Goalkeeper Sander Diaz was probably as pleased as anyone. He pitched a shutout.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Not that Diaz had to make a lot of great defensive stops. In fact, he laughed a little bit when asked if he’d gotten lonely out there all by himself. Whereas the Trojans attempted 24 shots in the game -- 12 in each half -- Fairmont attempted only two for the game.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“What I try to do is kind of do what the fans do. Enjoy the game,” Diaz smiled.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;But the shutout was nice, wasn’t it?&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“Personally, I just focus on the game. And the shutouts are just a side. It boosts the confidence of the team if we get shutouts,” he said.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Confidence wasn’t any kind of problem for WHS Tuesday night. In their season opener they defeated Fairmont 8-1. Victory in the rematch moved Worthington to 8-1 on the current campaign while the Cardinals fell to 5-5.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Jon Keoduangsy and Ivan Rodriquez each scored three goals to lead the Trojan offense. Keoduangsy tallied the first goal less than four minutes into the match, taking a forward pass from teammate Chris Cerda and deftly kicking it into the left corner of the net on the run.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Keoduangsy and Edwin Hernandez assisted the second goal, which Rodriguez punched in with 17:15 showing on the first half clock. With 5:39 to go, Rodriguez scored again on a short kick.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Worthington’s offense really kicked into high gear in the second half as Keoduangsy, Kevin Gutierrez and Rodriguez all scored inside the first five minutes. A header by Keoduangsy made it 7-0 with 33:22 to go.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Four more scores -- two by Anthony Sanchez and one each by Robert Ortiz and Cerda -- closed the scoring. Cerda scored the final goal with 57 seconds remaining in the game.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;After the game, Keoduangsy said the team’s communication was better in the second half. The Trojans reacted well to Coach Ektnitphong’s intermission speech.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“Every game we always progress and get better,” he explained. “We work hard in practice. And we mimic the way we do in practice in the games.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“We weren’t connecting our passes like we usually do (in the first half),” Rodriguez said. “I think we picked it up in the second half.”&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Fairmont 0  0  --  0&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Worthington 3  8  --  11&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Boys soccer: Worthington scores eight second half goals in win over Fairmont"> <meta itemprop='author' content="Doug Wolter"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dglobe.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-20T22:24:24"> <meta itemprop='dateModified' content="2016-09-20T22:24:24"> <link itemprop='mainEntityOfPage' content="node/4119702"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dglobe.com/sites/default/files/styles/square_300/public/field/image/Trojans%20Soccer%20Fairmont%202.jpg?itok=aFiAPOEt"> <meta itemprop="width" content="2400"> <meta itemprop="height" content="2300"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Doug Wolter"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Daily Globe"</span> <meta itemprop="name" content="Doug Wolter"> <meta itemprop="homeLocation" content="Worthington"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(507) 376-5202"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.dglobe.com"> <meta itemprop='telephone' content="(507) 376-7328"> <meta itemprop='email' content="DWolter@dglobe.com"> </div> <meta itemprop='url' content="http://www.dglobe.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Boys soccer: Worthington scores eight second half goals in win over Fairmont "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Worthington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="300 11th Street / P.O. Box 639"> <meta itemprop='postalCode' content="56187"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Boys soccer: Worthington scores eight second half goals in win over Fairmont</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/doug-wolter'>Doug Wolter</a></span>
  <span class='node-byline-time'> Today  at 10:24 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.dglobe.com/sites/default/files/styles/16x9_620/public/field/image/Trojans%20Soccer%20Fairmont%202.jpg?itok=Fwn5xjxd' data-featherlight='http://www.dglobe.com/sites/default/files/styles/full_1000/public/field/image/Trojans%20Soccer%20Fairmont%202.jpg?itok=43EGwZWY'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>TIM MIDDAGH / DAILY GLOBE
Worthington defender Chris Cerda (3) and Fairmont&#039;s Hugo Arvizu compete for control of a loose ball.</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p dir="ltr">WORTHINGTON -- Be quick, connect your passes, get to the ball and don’t wait for the ball to come to you. Those are some of the goals coach Smitty Ektnitphong has for the Worthington High School boys soccer team in its matches.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p dir="ltr">The Trojans weren’t quite as quick as they could have been, their passes didn’t connect quite as efficiently as they could have in the first half of their game against the Fairmont Cardinals Tuesday night at Trojan Field. So after taking a 3-0 lead into intermission, they emerged in a flurry en route to an 11-0 victory.</p><p dir="ltr">Everyone was pleased.</p><p dir="ltr">Goalkeeper Sander Diaz was probably as pleased as anyone. He pitched a shutout.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Not that Diaz had to make a lot of great defensive stops. In fact, he laughed a little bit when asked if he’d gotten lonely out there all by himself. Whereas the Trojans attempted 24 shots in the game -- 12 in each half -- Fairmont attempted only two for the game.</p><p dir="ltr">“What I try to do is kind of do what the fans do. Enjoy the game,” Diaz smiled.</p><p dir="ltr">But the shutout was nice, wasn’t it?</p><p dir="ltr">“Personally, I just focus on the game. And the shutouts are just a side. It boosts the confidence of the team if we get shutouts,” he said.</p><p dir="ltr">Confidence wasn’t any kind of problem for WHS Tuesday night. In their season opener they defeated Fairmont 8-1. Victory in the rematch moved Worthington to 8-1 on the current campaign while the Cardinals fell to 5-5.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Jon Keoduangsy and Ivan Rodriquez each scored three goals to lead the Trojan offense. Keoduangsy tallied the first goal less than four minutes into the match, taking a forward pass from teammate Chris Cerda and deftly kicking it into the left corner of the net on the run.</p><p dir="ltr">Keoduangsy and Edwin Hernandez assisted the second goal, which Rodriguez punched in with 17:15 showing on the first half clock. With 5:39 to go, Rodriguez scored again on a short kick.</p><p dir="ltr">Worthington’s offense really kicked into high gear in the second half as Keoduangsy, Kevin Gutierrez and Rodriguez all scored inside the first five minutes. A header by Keoduangsy made it 7-0 with 33:22 to go.</p><p dir="ltr">Four more scores -- two by Anthony Sanchez and one each by Robert Ortiz and Cerda -- closed the scoring. Cerda scored the final goal with 57 seconds remaining in the game.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr">After the game, Keoduangsy said the team’s communication was better in the second half. The Trojans reacted well to Coach Ektnitphong’s intermission speech.</p><p dir="ltr">“Every game we always progress and get better,” he explained. “We work hard in practice. And we mimic the way we do in practice in the games.”</p><p dir="ltr">“We weren’t connecting our passes like we usually do (in the first half),” Rodriguez said. “I think we picked it up in the second half.”</p><p dir="ltr">Fairmont 0  0  --  0</p><p dir="ltr">Worthington 3  8  --  11</p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.dglobe.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.dglobe.com/taxonomy/term/51067'>WHS</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/1989'>worthington</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/21723'>trojans</a><a class='topic tag' href='http://www.dglobe.com/taxonomy/term/1572'>soccer</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/doug-wolter'>Doug Wolter</a><img class='node-author-pic' src='http://www.dglobe.com/sites/default/files/styles/vert_175/public/pictures/picture-204989-1374114572.jpg?itok=MzXIX84n'><div class='node-author-bio'><p>Doug Wolter is the Daily Globe sports editor. He served as sports reporter, then sports editor, news editor and finally managing editor at the Daily Globe for 22 years before leaving for seven years to work as night news editor at the Mankato Free Press in Mankato. Doug now lives in Worthington with his wife, Sandy. They have three children and seven grandchildren. Doug, retired after a lengthy career in fast-pitch softball, enjoys reading, strumming his acoustic guitar and hanging around his grandchildren. He self-publishes original fiction in his spare time. Two of his stories, "The Genuine One" and "The Old Man in Section 129" are being distributed through a national publisher.</p></div><div class='node-author-email'>
        <a href='/user/204989/contact'>
          <span itemprop='email'>DWolter@dglobe.com</span>
        </a>
        </div><div class='node-author-number'>(507) 376-7328</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',20);
  ga('send', 'event', 'article', 'paragraphs', '20');
  ga('send', 'event', 'article', 'length', 'characters',3052);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',5472);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',20);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '20');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3052);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',5472);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4119433-letter-thanks-peace-and-harmony-king-turkey-day"><span class="number">1. </span>Letter: Thanks for peace and harmony on King Turkey Day</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/data/police/4119453-data-sept-21-2016"><span class="number">2. </span>Data: Sept. 21, 2016</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/prep/4118847-mccs-new-angle-winning"><span class="number">3. </span>MCC&#039;s new angle is winning</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4119609-thompson-trojan-booster-decades-remembered"><span class="number">4. </span>Thompson, a Trojan booster for decades, remembered</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/whs/4119702-boys-soccer-worthington-scores-eight-second-half-goals-win-over-fairmont"><span class="number">5. </span>Boys soccer: Worthington scores eight second half goals in win over Fairmont</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4119432-column-how-trump-winks-political-violence">Column: How Trump winks at political violence<span class='latest-date'>15 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4119590-gop-attacks-dayton-severance-pay-former-appointees">GOP attacks Dayton for severance pay for former appointees<span class='latest-date'>50 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4119448-wilder-programs-scheduled-region-october">Wilder programs scheduled for region in October<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/prep/4119705-cross-country-mcc-fulda-boys-finish-second-madison">Cross country: MCC-Fulda boys finish second at Madison<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/prep/4119703-area-prep-volleyball-roundup">Area prep volleyball roundup<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-34c0188c74d47f9dec220cf172985512">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2376999">
      Call us today & start enjoying the convenience of home delivery tomorrow! Print subscribers get a FREE e-paper subscription & FREE access to    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dailyglobe/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/dglobe" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/dglobe" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/dailyglobe" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Daily Globe</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Daily Globe</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">300 11th Street / P.O. Box 639</div>
      <span class="locality">Worthington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56187</span>
    </div>

    Call us at <div class="tel">(507) 376-9711</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odtoem"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=dglobe.com&tags=sports, WHS,worthington, trojans, soccer',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odtoem"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odtoem"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dglobe.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.dglobe.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>